PowerScale: Isilon: Punteggio di integrità cloudIQ interessato da avvisi falsi/risolti

Résumé: PowerScale: Isilon: I clienti possono segnalare i punteggi di integrità di CloudIQ interessati dagli avvisi risolti e cancellati.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il punteggio di integrità CloudIQ di un cluster può essere inferiore a 100 con "Health Issues" che segnala avvisi obsoleti o risolti.

Quando si esegue un controllo di integrità sul cluster, gli avvisi elencati in "Problemi di integrità" in CloudIQ possono essere cronologici e risolti.

Cause

CloudIQ può calcolare un punteggio di integrità in base ai risultati di un controllo integrità IOCA utilizzando "isi healthcheck evaluations run ioca". Ciò può verificarsi nei casi in cui i risultati aggiornati dell'integrità ioCA non vengono ricevuti ed elaborati in metriche giornaliere.

I successivi aggiornamenti ricorrenti del punteggio di integrità segnalati in CloudIQ possono utilizzare il controllo integrità IOCA eseguito più di recente per calcolare il punteggio corrente.

Résolution

  • Verificare quali avvisi vengono segnalati in CloudIQ nella sezione "Problemi di integrità".
  • Nel cluster, verificare se le condizioni per questi avvisi sono state risolte e l'avviso è stato cancellato.
    • Se sono presenti problemi che possono influire su un punteggio di integrità, risolvere tutti i problemi/avvisi e procedere con l'esecuzione di un controllo integrità IOCA.
  • Utilizzare il comando "isi healthcheck evaluations run ioca" per eseguire un controllo integrità IOCA e confermare che tutti gli avvisi siano stati superati.
  • Attendere fino a 24 ore per l'aggiornamento di CloudIQ e verificare che gli avvisi relativi al punteggio di integrità di CloudIQ riflettano accuratamente eventuali avvisi attivi nel cluster.

Informations supplémentaires

Produits concernés

Isilon, PowerScale OneFS
Propriétés de l’article
Numéro d’article: 000215940
Type d’article: Solution
Dernière modification: 17 Oct 2023
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.