PowerMax 2500 ja 8500: Isäntä ei havaitse PowerMaxia NVMe:n/TCP:n avulla

Résumé: Isäntä ei tunnista PowerMaxia eikä muodosta yhteyttä siihen, kun PowerMaxin NVMe/TCP-päätepiste (IPPT) on määritetty DDC (Advertise Direct Discovery Controller) -tilaan.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

PoweMaxOS-tasot, joita ongelma koskee: 
  • 10.0.0.0 (Juniper)
  • 10.0.1.0 (Juniper-SR1)
  • 10.0.1.x (Juniper-SR1-hotfix)
Tämä koskee isäntäkoneita, jotka käyttävät nvme-stas-asennuksia tai vastaavaa työkalua, joka käyttää mDNS :ää PowerMaxin etsintään ja yhdistämiseen.


Ilmoitettuja palveluja voi etsiä seuraavalla Linux-isännän komennolla:

 
avahi-browse -t -v _nvme-disc._tcp
 
image.png

Korjaa toimialueen virhe (vaihtoehto -r) seuraavalla komennolla.
avahi-browse -t -r -v _nvme-disc._tcp
 
image.png

Cause

Ongelmana on DNS (Domain Name Server) -tietue SRV (Service Record) (https://en.wikipedia.org/wiki/SRV_record).
SRV-tietueissa on kohdekenttä. Kohde on palvelun tarjoavan yrityksen isäntänimi. Isäntä voi hakea IP-osoitteen kyseisellä isäntänimellä. PowerMaxissa kyseinen mekanismi ei toiminut, koska kohde osoitti väärää isäntänimeä, kuten seuraavassa kyselyvastauksessa näkyi.

image.png
 

Edellä mainitun ongelman lisäksi resurssitietue RR_TXT oli tyhjä kyselyn vastauksessa, joka johtui kyselyvastauksen alustamisongelmasta.

Résolution

Ongelma korjataan juniper-SR1-Hotfix-julkaisussa
10.0.1.x (Juniper-SR1-hotfix) - PMOS-59142

Kiertotapa:
Määritä DDC:n IP-osoite ja isännän IPPT:hen liittyvä IP-osoite manuaalisesti.

Produits concernés

PowerMax 2500, PowerMax 8500
Propriétés de l’article
Numéro d’article: 000217103
Type d’article: Solution
Dernière modification: 20 août 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.