NetWorker Virtual Edition: Die NetWorker Management Console-Benutzeroberfläche reagiert nach dem NVE-Upgrade nicht mehr und zeigt eine Fortschrittsleiste bei 53 % an.
Résumé: NetWorker Virtual Edition wurde erfolgreich aktualisiert, aber wenn die NetWorker Management Console-Benutzeroberfläche gestartet wird, wird sie automatisch zur Registerkarte geleitet: Host und reagiert nicht mehr. Die Meldung "Getting information from NetWorker server myNVEhostname" wird angezeigt. Die Fortschrittsleiste reagiert nicht mehr bei 53 %. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Die Protokollberichte /opt/lgtonmc/logs/gstd.raw:
Die NetWorker Management Console reagiert nicht mehr bei etwa 53 %:
Abbildung 1: NetWorker Management Console reagiert nicht mehr bei 53 % Fehler.
0 MM/DD/YY HH:MM:SS 2 0 0 2631079744 2283 0 myNVEhostname gstd NSR warning EMC GST Trap Handler has started
0 MM/DD/YY HH:MM:SS 1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.690938 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754
0 MM/DD/YY HH:MM:SS 1 5 0 2440636160 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.868902 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754
0 MM/DD/YY HH:MM:SS 2 0 0 2440636160 2283 0 myNVEhostname gstd NSR warning base: Failed to fetch/store recover jobs reporting information for server myNVEhostname
0 MM/DD/YY HH:MM:SS 1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.010707 poll: ERROR, poll_clean_error
Siehe Dell Artikel 22793, NetWorker: Verwenden von nsr_render_log
Die NetWorker Management Console reagiert nicht mehr bei etwa 53 %:
Abbildung 1: NetWorker Management Console reagiert nicht mehr bei 53 % Fehler.
Cause
Der cpdb-Ordner (Pfad /nsr/res/cpdb) ist in NVE beschädigt und muss aktualisiert werden.
Résolution
Die NetWorker-Services auf NVE müssen angehalten und der cpdb-Ordner umbenannt werden, um dieses Problem zu beheben.
- Beenden Sie NW-Services:
nsr_shutdown
- Benennen Sie /nsr/res/cpdb in /nsr/res/cpdb.old um:
mv /nsr/res/cpdb /nsr/res/cpdb.old
- Starten Sie NW-Services:
systemctl start networker systemctl status networker
- Validieren Sie den neuen cpdb-Ordner:
myNVEhostname:/nsr/logs # ls -lart /nsr/res/cpdb* drwx------ 12 root root 4096 Nov 9 2015 cpdb.old drwx------ 12 root root 4096 Oct 4 08:23 cpdb
- Starten Sie die NMC-Benutzeroberfläche und validieren Sie sie.
Produits
NetWorkerPropriétés de l’article
Numéro d’article: 000218243
Type d’article: Solution
Dernière modification: 23 Oct 2024
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.