NetWorker Virtual Edition: La interfaz del usuario de la consola de administración de NetWorker deja de responder después de la actualización de NVE y muestra una barra de progreso del 53 %

Résumé: NetWorker Virtual Edition se actualizó correctamente, pero cuando se inicia la interfaz de usuario de NetWorker Management Console, se dirige automáticamente a la pestaña: Host y deja de responder. El mensaje que se muestra es "Getting information from NetWorker Server myNVEhostname". La barra de progreso deja de responder en un 53 %. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Los informes de registro /opt/lgtonmc/logs/gstd.raw:
0 MM/DD/YY HH:MM:SS  2 0 0 2631079744 2283 0 myNVEhostname gstd NSR warning EMC GST Trap Handler has started 
0 MM/DD/YY HH:MM:SS  1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.690938 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754 
0 MM/DD/YY HH:MM:SS  1 5 0 2440636160 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.868902 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754 
0 MM/DD/YY HH:MM:SS  2 0 0 2440636160 2283 0 myNVEhostname gstd NSR warning base: Failed to fetch/store recover jobs reporting information for server myNVEhostname
0 MM/DD/YY HH:MM:SS  1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.010707 poll: ERROR, poll_clean_error 
Consulte el artículo 22793 de Dell, NetWorker: Cómo utilizar nsr_render_log

La consola de administración de NetWorker deja de responder en aproximadamente un 53 %:
NetWorker Management Console deja de responder con un error del 53 %
Figura 1: NetWorker Management Console deja de responder con un error del 53 %.

Cause

La carpeta cpdb (ruta /nsr/res/cpdb) está dañada en NVE y se debe actualizar.

Résolution

Se deben detener los servicios de NetWorker en NVE y se debe cambiar el nombre de la carpeta cpdb para solucionar este problema.
  1. Detener servicios de NW:
nsr_shutdown
  1. Cambie el nombre de /nsr/res/cpdb a /nsr/res/cpdb.old:
mv /nsr/res/cpdb /nsr/res/cpdb.old
  1. Iniciar servicios de NW:
systemctl start networker
systemctl status networker
  1. Valide la nueva carpeta cpdb:
myNVEhostname:/nsr/logs # ls -lart /nsr/res/cpdb*
drwx------ 12 root root 4096 Nov  9  2015 cpdb.old
drwx------ 12 root root 4096 Oct  4 08:23 cpdb
  1. Inicie la interfaz de usuario de NMC y valide.

Produits

NetWorker
Propriétés de l’article
Numéro d’article: 000218243
Type d’article: Solution
Dernière modification: 23 Oct 2024
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.