NetWorker Virtual Edition: L'interfaccia utente di NetWorker Management Console smette di rispondere dopo l'aggiornamento di NVE e mostra una barra di avanzamento al 53%

Résumé: NetWorker Virtual Edition è stato aggiornato correttamente, ma quando l'interfaccia utente di NetWorker Management Console viene avviata, passa automaticamente alla scheda: Host e smette di rispondere. Il messaggio visualizzato è "Getting information from NetWorker Server myNVEhostname". La barra di avanzamento smette di rispondere al 53%. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il log /opt/lgtonmc/logs/gstd.raw riporta:
0 MM/DD/YY HH:MM:SS  2 0 0 2631079744 2283 0 myNVEhostname gstd NSR warning EMC GST Trap Handler has started 
0 MM/DD/YY HH:MM:SS  1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.690938 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754 
0 MM/DD/YY HH:MM:SS  1 5 0 2440636160 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.868902 ERROR generated: "Program not registered" in file "/disks/nasbld/nas65/nw/19.9/nsrwebui/modules/nsm/gt_server.c" line #754 
0 MM/DD/YY HH:MM:SS  2 0 0 2440636160 2283 0 myNVEhostname gstd NSR warning base: Failed to fetch/store recover jobs reporting information for server myNVEhostname
0 MM/DD/YY HH:MM:SS  1 5 0 2457421568 2283 0 myNVEhostname gstd NSR notice MM/DD/YY HH:MM:SS.010707 poll: ERROR, poll_clean_error 
Consultare l'articolo Dell 22793, NetWorker: Come utilizzare nsr_render_log (in inglese)

NetWorker Management Console smette di rispondere a circa il 53%:
NetWorker Management Console smette di rispondere al 53% di errore
Figura 1. NetWorker Management Console smette di rispondere al 53% di errore.

Cause

La cartella cpdb (percorso /nsr/res/cpdb) è danneggiata in NVE e deve essere aggiornata.

Résolution

I servizi NetWorker su NVE devono essere interrotti e la cartella cpdb rinominata per risolvere il problema.
  1. Arrestare i servizi NW:
nsr_shutdown
  1. Rinominare /nsr/res/cpdb in /nsr/res/cpdb.old:
mv /nsr/res/cpdb /nsr/res/cpdb.old
  1. Avviare i servizi NW:
systemctl start networker
systemctl status networker
  1. Convalidare la nuova cartella cpdb:
myNVEhostname:/nsr/logs # ls -lart /nsr/res/cpdb*
drwx------ 12 root root 4096 Nov  9  2015 cpdb.old
drwx------ 12 root root 4096 Oct  4 08:23 cpdb
  1. Avviare l'interfaccia utente di NMC e validare.

Produits

NetWorker
Propriétés de l’article
Numéro d’article: 000218243
Type d’article: Solution
Dernière modification: 23 Oct 2024
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.