Tworzenie kopii zapasowych obrazu maszyny wirtualnej Avamar kończy się niepowodzeniem z błędem "No Proxy" (Brak serwera proxy) ze względu na proxy, które nie są rozwiązywane w systemie DNS

Summary: Tworzenie kopii zapasowych obrazu maszyny wirtualnej Avamar kończy się niepowodzeniem z błędem "No Proxy" ze względu na proxy, które nie są rozwiązywane w systemie DNS.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Monitor aktywności w interfejsie użytkownika Avamar pokazuje komunikat "No Proxy" (Brak serwera proxy)

Monitor aktywności w graficznym interfejsie użytkownika Avamar pokazuje komunikat

Tworzenie kopii zapasowej obrazu na żądanie VMware kończy się niepowodzeniem z:

kategoria: Stopień ważności APLIKACJI
: Podsumowanie procesu
: Nie można zainicjować tworzenia kopii zapasowych lub przywracania maszyny wirtualnej.
Informacje o wydarzeniu:
Kod zdarzenia: Kategoria 30931
Stopień ważności APLIKACJI
: Podsumowanie procesu
Nie można zainicjować tworzenia kopii zapasowych lub przywracania maszyny wirtualnej.

Jeśli zostanie zainicjowane żądanie tworzenia kopii zapasowej grupy.
 

Jeśli zostanie zainicjowane żądanie tworzenia kopii zapasowej grupy.
 

Cause

Serwery serwerów proxies nie rozwiązują problemu z serwerem DNS.
Otwarcie sesji putty na serwerze proxy pokazuje nazwę hosta: localhost

Resolution

  1. Otwórz putty na serwerze proxy — uwaga, jeśli nazwa hosta pokazuje "localhost"
  2. Sprawdź, czy serwer proxy może rozwiązać problem z nazwą FQDN, skrótem i zwrotnym wyszukiwaniem adresu IP na serwerze DNS, uruchamiając:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.###.####. ###
    3. * Sprawdź również, czy węzeł Avamar Utility Node może rozwiązać problemy z serwerami. FQDN, krótka nazwa i wyszukiwanie zwrotnego adresu IP
  3. Jeśli serwer proxy nie może rozwiązać nazwy hosta w systemie DNS, sprawdź, czy nie występują problemy z DNS lub problemy z siecią związane z adresem IP lub bramą.
  4. Po rozwiązaniu problemów z DNS spróbuj ponownie zarejestrować serwer proxy. Zapoznaj się z podręcznikiem użytkownika Avamar VMware.

Additional Information

Érintett termékek

Avamar

Termékek

Avamar
Termék tulajdonságai
Article Number: 000033551
Article Type: Solution
Utoljára módosítva: 05 febr. 2025
Version:  4
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.