PowerFlex: Kan ScaleIO-opdracht niet uitvoeren. Fout: MDM failed-opdracht
Summary: Kan ScaleIO-opdracht niet uitvoeren, fout: "Opdracht MDM mislukt. Status: Ongeldige sessie-aanmelding en probeer het opnieuw."
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
Wanneer u een opdracht probeert uit te voeren vanuit Primary Metadata Manager (MDM), mislukken ScaleIO-opdrachten met een ongeldige sessie:
# scli --mdm_ip --login --username admin Enter password: Logged in. User role is Administrator. System ID is XXXXXXXXX # scli --mdm_ip --query_all_volumes Error: MDM failed command. Status: Invalid session. Please login and try again.
Cause
Het probleem dat ervoor zorgt dat de MDM verbindingen weigert, is dat de CallHome-gebruiker "Monitor" elke tien minuten opnieuw inlogt en niet uitlogt. Dit heeft tot gevolg dat inlogsessies van gebruikers zich opstapelen en de sessietabel vullen voordat de harde time-out ze kan schoppen.
Resolution
Verwijder (of becommentarieer) de volgende twee regels in mdm/cfg/conf.txt, op beide MDM's:
user_session_hard_timeout_secs=86400 user_session_timeout_secs=28800 Stop CallHome service temporarily
/opt/emc/scaleio/callhome/bin/delete_service.sh
Start de MDM-service opnieuw:
kill
Wacht 10 minuten en probeer dan het probleem op te lossen scli opdrachten na het inloggen en Start de call-home-service opnieuw.
./opt/emc/scaleio/callhome/bin/create_service.sh
Additional Information
De fout kan ook optreden als er een time-out optreedt in de ScaleIO CLI-sessie.
Érintett termékek
PowerFlex SoftwareTermékek
PowerFlex SoftwareTermék tulajdonságai
Article Number: 000065938
Article Type: Solution
Utoljára módosítva: 08 jan. 2026
Version: 6
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.