PowerFlex:無法執行 ScaleIO 命令。Error: MDM 失敗的命令

Summary: 無法執行 ScaleIO 命令,錯誤:「MDM 失敗的命令。狀態:無效的工作階段:請登入並再試一次。」

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

嘗試從主要中繼資料管理員 (MDM) 執行命令時,ScaleIO 命令會失敗並傳回無效的工作階段:

# scli --mdm_ip  --login --username admin
Enter password:
Logged in. User role is Administrator. System ID is XXXXXXXXX

# scli --mdm_ip  --query_all_volumes
Error: MDM failed command. Status: Invalid session. Please login and try again.

Cause

導致 MDM 拒絕連線的問題是 CallHome 使用者「顯示器」每十分鐘再次登入,且未登出。這會導致使用者登入工作階段累積並填滿工作階段表格,直到強制逾時才會觸發。

Resolution

移除 (或註解) 以下兩行內容: mdm/cfg/conf.txt,在兩個 MDM 上:

user_session_hard_timeout_secs=86400 

user_session_timeout_secs=28800 Stop CallHome service temporarily

 

/opt/emc/scaleio/callhome/bin/delete_service.sh

重新啟動 MDM 服務:

kill 

請等待 10 分鐘,然後嘗試發出 scli 命令登入後,並再次啟動 call-home 服務。

./opt/emc/scaleio/callhome/bin/create_service.sh

Additional Information

如果 ScaleIO CLI 工作階段逾時,也可能發生此錯誤。

Érintett termékek

PowerFlex Software

Termékek

PowerFlex Software
Termék tulajdonságai
Article Number: 000065938
Article Type: Solution
Utoljára módosítva: 08 jan. 2026
Version:  6
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.