Avvertenza che non è supportata simultaneamente più docking station durante il POST

Summary: Questo articolo fornisce informazioni su come risolvere un messaggio di avvertenza POST (Power On Self-Test) durante l'avvio: Più docking station contemporaneamente non sono supportate. ...

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

L'aggiornamento a una nuova docking station dopo aver utilizzato dock meno recenti, come WD15, TB16, TB18DC potrebbe visualizzare un messaggio di avvertenza durante il processo POST iniziale.

Nel messaggio si legge:

Multiple docking stations are not simultaneously supported

Questo avviso viene visualizzato anche se la docking station WD22TB4, serie WD19 o WD19S è l'unica collegata alla docking station.

Prodotti interessati:

WD19TB

Nota: Questo avviso sullo schermo può essere visualizzato quando più dispositivi di docking vengono collegati contemporaneamente al notebook. I dispositivi docking includono quelli che forniscono alimentazione al notebook tramite un cavo USB Type-C alimentato. Ad esempio, Un monitor esterno con un hub USB Type-C integrato in grado di fornire alimentazione al notebook tramite il cavo USB Type-C upstream.

 

Consultare il manuale del prodotto per verificare se una qualsiasi delle periferiche collegate alle porte USB Type-C del notebook condivide questa funzionalità: Pagina dei manuali sul sito del supporto Dell

Assicurare uno dei seguenti risultati:

  • Collegare un dispositivo USB Type-C alimentato al notebook e assicurarsi che fornisca una potenza sufficiente per alimentare il notebook.
  • Collegare un dock cablato USB Type-C Dell al notebook e collegare le altre periferiche tramite il dock cablato. Non collegarli direttamente al notebook.

Cause

Questa sezione non è applicabile a questo articolo.

Resolution

Cancellare e reimpostare il BIOS per rimuovere la cronologia delle docking station precedenti dal notebook. Inoltre, lo configura per accettare quello nuovo. La seguente procedura risolve l'avviso:

  1. Scollegare la docking station dal notebook.
  2. Avviare il BIOS:
    1. Riavviare il notebook.
    2. Toccare il tasto F2 quando viene visualizzata la schermata iniziale di Dell durante l'avvio del notebook.
  3. Cancellare i registri eventi del BIOS:
    1. Accedere a System Logs e quindi a BIOS Events.
    2. Cancellare i registri.
  4. Per ripristinare le impostazioni predefinite del BIOS, cliccare sul pulsante Restore Settings .
  5. Riavviare il notebook.
  6. Collegare il cavo della docking station.
  7. L'avvertenza POST non ricorre. Tuttavia, se l'avviso persiste, contattare: il supporto tecnico Dell

Per informazioni sulla compatibilità e indicazioni sulle docking station, consultare questi articoli Dell:

Additional Information

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.

Érintett termékek

Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS , Dell Thunderbolt Dock – WD22TB4 ...
Termék tulajdonságai
Article Number: 000128984
Article Type: Solution
Utoljára módosítva: 20 ápr. 2026
Version:  12
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.