Nie można włączyć funkcji BitLocker po zmianie wersji sekwencji rozruchowej na starszą

Summary: Ten artykuł zawiera instrukcje dotyczące rozwiązywania problemu z funkcją BitLocker proszącego o klucz odzyskiwania po zmianie trybu na Legacy.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Nie można włączyć funkcji BitLocker

XPS 12-9250 i Latitude 12-7275 Użytkownicy zgłaszali, że nie można włączyć funkcji BitLocker po zmianie trybu sekwencji rozruchu na Legacy w menu konfiguracji systemu BIOS. W przypadku włączenia funkcji BitLocker w trybie Legacy w systemie Windows 8.1 lub 10 system Windows monituje użytkownika o wprowadzenie klucza odzyskiwania za każdym razem podczas ciepłego lub zimnego rozruchu.

Ekran wprowadzania hasła szyfrowania dysków funkcją BitLocker

Cause

Systemy te są przeznaczone do rozruchu tylko w trybie rozruchu UEFI (Unified Extensible Firmware Interface) w systemie Windows 10, dlatego w przypadku zmiany trybu rozruchu na starszy system wyświetla monit o odzyskanie klucza funkcji BitLocker.

Resolution

Przywracanie w systemie BIOS trybu rozruchu UEFI

Problem ten można rozwiązać, przywracając system do trybu rozruchu UEFI.

  1. Włącz komputer i przejdź do menu konfiguracji systemu BIOS po naciśnięciu F2 .
  2. Wybierz opcję "Boot sequence" i zmień opcję z "Legacy" na "UEFI", a następnie naciśnij przycisk "Apply" w prawym dolnym rogu.
    Ekran sekwencji startowej systemu BIOS firmy Dell
  3. Wybierz "Zaawansowane opcje rozruchu" i wyłącz opcję "Włącz starsze wersje pamięci ROM", a następnie naciśnij przycisk "Zastosuj" w prawym dolnym rogu.
    Ekran zaawansowanych opcji rozruchu systemu BIOS firmy Dell
  4. Wybierz "Secure Boot" -> "Secure Boot Enable" i zmień opcję z "Disabled na Enabled", a następnie naciśnij "Apply" w prawym dolnym rogu.
    Ekran bezpiecznego rozruchu systemu BIOS firmy Dell
  5. Naciśnij przycisk "Exit" w prawym dolnym rogu i poczekaj na ponowne uruchomienie systemu.

Powrót do góry

Érintett termékek

Latitude 7275, XPS 12 9250
Termék tulajdonságai
Article Number: 000141374
Article Type: Solution
Utoljára módosítva: 13 nov. 2025
Version:  7
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.