BitLocker не можна ввімкнути, якщо змінити послідовність завантаження на застарілий режим
Summary: У цій статті описано кроки для вирішення проблеми запиту ключа відновлення BitLocker після переходу в застарілий режим.
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
Не вдається ввімкнути засіб BitLocker
Користувачі XPS 12-9250 і Latitude 12-7275 повідомили, що BitLocker не може бути включений при зміні послідовності завантаження в застарілий режим в меню настройки BIOS. Windows просить користувача вводити ключ відновлення щоразу під час теплого або холодного завантаження, якщо ви ввімкнули BitLocker у застарілому режимі Windows 8.1 або 10.

Cause
Ці системи призначені для завантаження лише в режимі завантаження Unified Extensible Firmware Interface (UEFI) за допомогою Windows 10, тому в разі переходу на застарілий режим завантаження система запропонує відновити ключ BitLocker.
Resolution
Поверніть BIOS в режим UEFI Boot
Ви можете вирішити цю проблему, повернувши систему в режим завантаження UEFI.
- У вимкненому стані увімкніть систему та натисніть F2 завантаження в меню налаштування BIOS.
- Виберіть «Послідовність завантаження» та змініть опцію з «Застаріла» на «UEFI», а потім натисніть «Застосувати» в правому нижньому куті.

- Виберіть «Додаткові параметри завантаження» та вимкніть «Увімкнути ПЗУ для застарілих операцій», а потім натисніть «Застосувати» в правому нижньому куті.

- Виберіть "Безпечне завантаження" -> "Включення безпечного завантаження" і змініть опцію з "Відключено на Включено", а потім натисніть "Застосувати" в правому куті вниз.

- Натисніть «Вихід» у правому нижньому куті та дочекайтеся перезавантаження системи.
Érintett termékek
Latitude 7275, XPS 12 9250Termék tulajdonságai
Article Number: 000141374
Article Type: Solution
Utoljára módosítva: 13 nov. 2025
Version: 7
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.