SourceOne: 7.2.SP5 핫픽스 번들 2를 설치한 후 Email Management Index 프로세스가 충돌함
Summary: SourceOne 이메일 관리 - 7.2.SP5 핫픽스 번들 2(HF2)를 설치한 후 SourceOne 인덱스 프로세스 ExAsIdxObj.exe이 응답하지 않아 인덱스 세트가 "누락된 항목" 상태로 표시됩니다.
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
SourceOne Email Management 7.2.SP5 Hotfix Bundle 2(7.2.5.5133)를 설치한 후 여러 ISYS 기반 전체 텍스트 인덱스 집합이 "누락된 항목"으로 표시됩니다.
SourceOne Native Archive 서버의 "Application" 이벤트 로그에서 다음과 유사한 오류 메시지를 찾을 수 있습니다.
Log Name: Application
Source: Application Error
Date: 6/12/2017 1:41:19 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: HostName
Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ntdll.dll, version: 6.3.9600.18007, time stamp: 0x55c4bc8e
Exception code: 0xc0000374
Fault offset: 0x000e5904
Faulting process id: 0x3d8
Faulting application start time: 0x01d36e3ba220d233
Faulting application path: D:\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: efa74284-da2e-11e7-813e-005056a15901
Faulting package full name:
Faulting package-relative application ID:
Log Name: Application
Source: Application Error
Date: 6/12/2017 2:44:29 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: HostName Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ISYSreadershd.dll, version: 11.4.0.2647, time stamp: 0x59cd7b8d
Exception code: 0xc0000409
Fault offset: 0x008a3c6d
Faulting process id: 0xf34
Faulting application start time: 0x01d3786b90bd0ceb
Faulting application path: D:\Program Files (x86)\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: D:\Program Files (x86)\EMC SourceOne\ExPBA\bin\Indexer11\ISYSreadershd.dll
Cause
이 문제는 소프트웨어 결함으로 인해 발생합니다.
Resolution
이 문제는 SourceOne Email Management 7.26.6156(7.2 SP6 GA) 이상의 HFB(Hotfix Bundle) 또는 서비스 팩 버전에서 해결되었습니다.
핫픽스 번들 및 서비스 팩 키트는 다음에서 다운로드할 수 https://www.dell.com/support. 필요한 소프트웨어에 액세스하려면 '드라이버 및 다운로드'를 선택합니다.
핫픽스는 이 문제가 해결되었을 때 사용할 수 있었던 제품의 최신 패치 또는 서비스 팩 버전에만 사용할 수 있습니다.
핫픽스 번들(HFB)을 설치할 때 모든 수정사항이 올바르게 적용되도록 올바른 순서로 모두 설치해야 합니다.
해결된 모든 문제가 수정되도록 최신 버전의 SourceOne 릴리스, 서비스 팩 및 핫픽스 번들로 업그레이드하십시오.
Érintett termékek
SourceOne Email ManagementTermékek
SourceOne, SourceOne Archiving, SourceOne Email ManagementTermék tulajdonságai
Article Number: 000168030
Article Type: Solution
Utoljára módosítva: 02 szept. 2025
Version: 4
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.