SRDF-SRA: Fehler beim Hinzufügen eines Arraypaars in der SRM-Benutzeroberfläche: Der SRA-Befehl "discoverDevices" ist fehlgeschlagen. Keine Geräte gefunden.

Summary: SRDF Replication Adapter (SRA)-Befehl "discoverDevices" ist fehlgeschlagen. Keine Geräte gefunden. Weitere Informationen zum Fehler finden Sie in den EmcSrdfSra-Protokollen.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Beim Hinzufügen eines Arraypaars mit SRA in der Benutzeroberfläche (UI) von Site Recovery Manager (SRM) wird der folgende Fehler angezeigt:

SRA Command ‘discoverDevices’ failed. No devices found. Please check the EmcSrdfSra logs for more information on the error.

image.png

Dieses Problem tritt bei neuen Array-Setups auf.

Zusätzliche Informationen zu der Konfiguration, bei der dieses Problem aufgetreten ist:

  • vCenter-Version: 6.7
  • SRM-Version: 8.1
  • SRA-Version: 9.2.0
  • Solutions Enabler (SE)-Version: 9.2.1 Client auf SRM installiert
  • SYMAPI-Server: Embedded Managed Array mit SE 9.2.1

Cause

Diese Fehler traten auf, weil kein SRDF-Paar zwischen den lokalen und Remotearrays hergestellt wurde. Es wurde nur eine SRDF-Gruppe ohne Gerätepaare konfiguriert. Aus diesem Grund ist die Arrayerkennung fehlgeschlagen.

Die lokalen und Remotearrays reagierten auf symrdf ping.

The 'symrdf list' command returned, "There are no RDF devices that are configured in this symmetrix."

Resolution

Erstellen Sie ein SRDF-Paar zwischen dem lokalen und dem Remotearray und richten Sie die SRDF-Sitzung ein. Versuchen Sie das hinzugefügte Paar erneut über die SRM-Benutzeroberfläche. Die Geräteerkennung ist dann erfolgreich.

Érintett termékek

SRDF Adapter for VMware Site Recovery Manager
Termék tulajdonságai
Article Number: 000190100
Article Type: Solution
Utoljára módosítva: 26 aug. 2025
Version:  3
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.