AppSync:UNIXベースのコピーで、次のエラーが発生することがあります。「エラーでコピーのアンマウントに失敗しました」
Summary: ファイル システム アプリケーションのコピーのアンマウント操作が完了しない。アンマウント操作中に使用されているファイル システムに関するエラーが表示されます。
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
使用中のマウント ホストはAIXホストです。
アンマウント操作は、次のイベントで完了しません。
<DATE & TIME>,Unmount Copy,33a8372e-915d-4122-a8a7-4021dc89255c,MILE_000005,<AppSync Server>,Unmount Copy phase for <service plan> completed with errors <DATE & TIME>,Unmount Copy,33a8372e-915d-4122-a8a7-4021dc89255c,VM_000073,d<AppSync Server> ,Failed to unmount the copy with error: Unmount operation failed. Make sure the filesystem(s) are not in use.
サーバー ログで、アンマウント失敗例外の後にアンマウント リクエストがホストに送信され、応答が受信されたことを確認します。
<DATE & TIME> ERROR [Thread-412 (ActiveMQ-client-global-threads)] [com.emc.archway.commands.serviceplan.workflow.WorkflowDeployPhaseCommandBean] [AppSync Server] [] 614a4cfc-c3fb-4ec8-85f6-b29a7c6047d5->>> Exception Occurred: UnmountFailedException, Message: Unmount operation failed.
エージェント ログには、次の情報が表示されます。
<DATE & TIME> acputil.py[671]:execute() Info:Running command: umount <File System > <DATE & TIME> host.py[3919]:unMount() error: ['umount: error unmounting [Device]: Device busy'] <DATE & TIME> host.py[3920]:unMount() errorcode: 1 <DATE & TIME> host.py[3921]:unMount() Info:couldn't unmount the filesystem <File System> <DATE & TIME> host.py[3926]:unMount() Info:FileSystem is busy, can't unmount the file system <DATE & TIME> host.py[3812]:unmountFilesystem() error: <DATE & TIME> host.py[3915]:unMount() Info:Running umount command ['umount', '/ora/oemxxx/xxxxx'] <DATE & TIME> host.py[3847]:unmountFilesystem() Info:Some of the filesystems couldn't be Unmounted, so can't deport the VG <VG Name>
Cause
アンマウント処理中、ファイル システムは使用中でした。
Resolution
マウント ホストに移動します。fuserコマンドを実行して、どのプロセスまたはアプリケーションがファイル システムを保持しているかを確認します。
必要に応じて、UNIX管理者にサポートを依頼します。
特定されたら、プロセスまたはアプリケーションが終了するまで待つか、そのプロセスまたはアプリケーションを停止または強制終了してファイル システムを解放します
その後、アンマウント操作を再実行します。それは成功します。
Termékek
AppSyncTermék tulajdonságai
Article Number: 000193890
Article Type: Solution
Utoljára módosítva: 10 okt. 2025
Version: 3
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.