CloudBoost: NetWorker CB -virheen ratkaiseminen laitteen luonnin aikana

Summary: CloudProfile-validoinnin jälkeen alkumääritys ja etävarmuuskopioinnin salasanan käyttöönotto onnistui CloudBoost-laitteessa, eikä CloudBoost-laitteen luominen NetWorker-palvelimessa onnistunut, ja kohtasi alla olevan virheen. ...

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Seuraava virhe tulee näkyviin, kun luot uutta CloudBoost-laitetta NetWorkerissa:
Varmista, että NetWorkerin ja CloudBoost-laitteen välillä on yhteys. 

Cause

Jotkin tarkistukset suoritetaan CloudBoost-laitteen luonnin aikana NetWorker-palvelimella, ja ne voivat aiheuttaa tällaisen virheen:

  • CloudBoost-laitteen, Networker-palvelimen ja tallennussolmun versioiden yhteensopivuus.
  • CloudBoost-laite, NetWorker-palvelin ja Storage Node -yhteydet.
  • CloudBoost Fully Qualified Domain Name (FQDN) ja lyhyt nimi.
  • remotebackup käyttäjä ja salasana.

Resolution

  1. Tarkista versioiden yhteensopivuusmatriisi ja dokumentaatio: E-Lab Interoperability Navigator (edellyttää Dell-tukitilille kirjautumista)
  2. Tarkista täydellinen toimialuetunnus ja isäntänimi laitteessa ja ohjatussa NetWorker-laitteen määritystoiminnossa . Varmista, että se ratkaisee oikein: NetWorker: Nimenselvityksen parhaat käytännöt
  3. Varmista, että CloudBoostin isäntätiedosto sisältää NetWorker-palvelimen ja NetWorker-etätallennussolmun merkinnät (jos käytössä):

Isännät Tiedoston sijainti CloudBoostissa:
/etc/hosts
/opt/maginatics/active/mgt_console/resources/templates/hosts.erb

MUODOSSA:

IP ADDRESS         FQDN            SHORTNAME

  1. Lisää CloudBoost-isäntänimi ja IP-osoite NetWorker-palvelimeen ja etätallennussolmuun (jos käytössä):

Linux: /nsr/hosts
Windows: C:\Windows\System32\drivers\etc\hosts

MUODOSSA:

IP ADDRESS         FQDN            SHORTNAME

 

    1. CloudBoostin, NetWorker Serverin ja NetWorker Storage Nodesin välisen yhteyden tarkistaminen (jos käytössä):

    NetWorker-palvelimelta ja ulkoisista tallennussolmuista:
    nsrports -t  CLOUDBOOST_HOSTNAME -p 443

    CloudBoost-komentorivikäyttöliittymässä:
    #telenet NW_server 7937
    #telenet NW_server 7938
    #telenet NW_server 9443

    1. Tarkista nsr-palvelut CloudBoost-laitteessa, tallennussolmuissa ja NetWorker-palvelimessa.

    #nsr status

     

    NetWorker-isännistä:
    nsrrpcinfo -p localhost


    1. Varmista CloudBoost-laitteessa, että remotebackup Käyttäjä ja salasana ovat käytössä
    HUOMAUTUS: ECS Cloud -alustuksen ja CloudBoost-laitteen uudelleenkäyttöönoton tai tehdasasetusten palautuksen jälkeen sama virhe ilmenee luotaessa CloudBoost-laitteita. Luo uusia laitteita poistamalla vanhat vertaistiedot.

    #nsradmin -s <host_name> -p nsrexec
    nsradmin> delete type: nsr peer information; peer hostname: <client_name>

    Lisätietoja vertaisvarmenteiden siivoamisesta:

    Érintett termékek

    CloudBoost, CloudBoost Virtual Appliance, NetWorker, NetWorker Series
    Termék tulajdonságai
    Article Number: 000203556
    Article Type: Solution
    Utoljára módosítva: 06 jan. 2026
    Version:  1
    Választ kaphat kérdéseire más Dell-felhasználóktól
    Támogatási szolgáltatások
    Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.