CloudBoost: Aygıt oluşturma sırasında oluşan NetWorker CB hatasını çözme

Summary: CloudProfile doğrulamasından sonra, CloudBoost cihazında ilk yapılandırma ve uzaktan yedekleme parolasının etkinleştirilmesi başarıyla gerçekleştirilmiş, NetWorker sunucusunda CloudBoost aygıtı oluşturulamıyor ve aşağıdaki hatayla karşılaşılıyor. ...

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

NetWorker da yeni bir CloudBoost aygıtı oluştururken aşağıdaki hata görüntülenir:
NetWorker ve CloudBoost cihazı arasında bağlantı olduğundan emin olun 

Cause

Bazı doğrulamalar, NetWorker sunucusunda CloudBoost aygıtı oluşturulurken gerçekleşir ve bu hatalara neden olabilir:

  • CloudBoost cihazı, Networker sunucusu ve Depolama Düğümü sürümleri uyumluluğu.
  • CloudBoost cihazı, NetWorker sunucusu ve Depolama Düğümü bağlantısı.
  • CloudBoost Tam Nitelikli Etki Alanı Adı (FQDN) ve kısa ad.
  • remotebackup kullanıcı adı ve parola.

Resolution

  1. Sürüm uyumluluk matrisini ve belgelerini doğrulayın: E-Laboratuvar Birlikte Çalışabilirlik Gezgini (Dell Desteği Hesabıyla oturum açmayı gerektirir)
  2. Cihazda ve NetWorker Cihaz Yapılandırma sihirbazında FQDN'yi ve ana bilgisayar adını doğrulayın. Doğru şekilde çözüldüğünden emin olun: NetWorker: Ad Çözümlemesi Sorun Giderme En İyi Uygulamaları
  3. CloudBoost üzerindeki ana bilgisayarlar dosyasının, NetWorker sunucusu ve uzak NetWorker Depolama Düğümü (kullanılıyorsa) için girişler içerdiğini doğrulayın:

CloudBoost'ta Ana Bilgisayar Dosya konumu:
/etc/hosts
/opt/maginatics/active/mgt_console/resources/templates/hosts.erb

BİÇİM:

IP ADDRESS         FQDN            SHORTNAME

  1. CloudBoost ana bilgisayar adını ve IP adresini NetWorker sunucusuna ve uzak depolama düğümüne (kullanılıyorsa) ekleyin:

Linux: /nsr/hosts
Windows: C:\Windows\System32\drivers\etc\hosts

BİÇİM:

IP ADDRESS         FQDN            SHORTNAME

 

    1. CloudBoost, NetWorker Sunucusu ve NetWorker Depolama Düğümleri arasındaki bağlantıyı doğrulayın (kullanılıyorsa):

    NetWorker sunucusundan ve harici depolama düğümlerinden:
    nsrports -t  CLOUDBOOST_HOSTNAME -p 443

    CloudBoost komut satırı arayüzünden:
    #telenet NW_server 7937
    #telenet NW_server 7938
    #telenet NW_server 9443

    1. CloudBoost cihazında, Depolama Düğümlerinde ve NetWorker sunucusunda nsr hizmetlerini doğrulayın.

    #nsr status

     

    NetWorker ana bilgisayarlarından:
    nsrrpcinfo -p localhost


    1. CloudBoost cihazında şunları doğrulayın: remotebackup Kullanıcı ve parola etkinleştirilir
    NOT: ECS Cloud'un yeniden başlatılması ve CloudBoost cihazının yeniden dağıtılması veya fabrika ayarlarına sıfırlanmasından sonra CloudBoost cihazları oluşturulurken aynı hata oluşuyor. Yeni aygıtlar oluşturmak için eski eş bilgilerini silin.

    #nsradmin -s <host_name> -p nsrexec
    nsradmin> delete type: nsr peer information; peer hostname: <client_name>

    Eş sertifikası temizliği hakkında daha fazla bilgi için bkz.:

    Érintett termékek

    CloudBoost, CloudBoost Virtual Appliance, NetWorker, NetWorker Series
    Termék tulajdonságai
    Article Number: 000203556
    Article Type: Solution
    Utoljára módosítva: 06 jan. 2026
    Version:  1
    Választ kaphat kérdéseire más Dell-felhasználóktól
    Támogatási szolgáltatások
    Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.