Dell NativeEdge: VM is displaying the Unknown status on the Endpoints Page

Summary: VM is displaying an Unknown status on the Endpoints Page.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

In releases prior to NativeEdge Orchestrator 3.1, you might observe some of the VMs with an unknown status. And those VMs with Unknown status are inoperational and cannot be filtered. It is commonly observed when a VM is migrated from one host (node, cluster, so forth) to another. 

VM is showing unknown status under VM list

VM is showing unknown under VM list

Cause

The 'Unknown' status is displayed when the host of the VM (node, cluster, so forth) is not connected to the NativeEdge Orchestrator. 

Resolution

NativeEdge 3.1 resolves this issue

 

Workaround for earlier releases of NativeEdge:

Once the host (node, cluster, so forth) is reconnected back to the NativeEdge Orchestrator and gets online, the status is updated. 

If the host (node, cluster, so forth) never connects back to the NativeEdge Orchestrator, ignore this VM and its status.

Érintett termékek

NativeEdge Solutions, NativeEdge
Termék tulajdonságai
Article Number: 000261325
Article Type: Solution
Utoljára módosítva: 18 ápr. 2025
Version:  2
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.