Le fournisseur VASA passe temporairement hors ligne lors d’une mise à niveau planifiée du code

Summary: Le fournisseur VASA se déconnecte temporairement lors d’une mise à niveau de code planifiée. Pendant ce temps, les datastores peuvent s’afficher comme inaccessibles dans vSphere.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Lors de la mise à niveau du code d’une baie, un datastore peut s’afficher comme inaccessible dans vSphere :

Capture d’écran du datastore inaccessible

Cause

Le fournisseur VASA se déconnecte lors d’une mise à niveau du code de la baie et doit revenir automatiquement avec un état actif/veille :

Le Guide produit de VASA Provider indique :

Capture d’écran de la présentation du Guide produit

Resolution

  • Le fournisseur VASA se déconnecte lors d’une mise à niveau du code de la baie et devrait automatiquement afficher un état actif-veille .
  • Une fois la mise à niveau du code terminée, tous les datastores qui étaient accessibles avant la mise à niveau du code doivent à nouveau s’afficher comme accessibles.
  • Il ne devrait pas être nécessaire de réenregistrer le fournisseur VASA dans vSphere une fois la mise à niveau du code terminée.
  • Si les datastores s’affichent inaccessibles après une mise à niveau planifiée, il sera nécessaire de créer un ticket de support et de contacter le support Dell.

Érintett termékek

PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978
Termék tulajdonságai
Article Number: 000284190
Article Type: Solution
Utoljára módosítva: 09 jan. 2026
Version:  6
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.