Azure Stack: Upgrade HLH Poziční parametr nelze nalézt. Nepřístupná sdílená síťová složka
Summary: Při použití přihlašovacích údajů podobných níže uvedené doméně\uživatelskému jménu se nástroji PnU nepodaří připojit soubor HLH ISO k řadiči iDRAC. Nebyl nalezen poziční parametr, který přijímá argument "Nepřístupná sdílená síťová složka". ...
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
Nástroj PnU nepřipojí soubor HLH ISO k řadiči iDRAC, pokud použijete přihlašovací údaje podobné těm níže:
Connected Console Username: domain\username
Podrobnosti o chybě:
2025-05-08 01:55:04.350 +03:00 [INF] Settings ISO found at C:\Program Files\Dell EMC\VxRack AS Patch and Update Automation\PSScripts\HLH\Windows\OSDShare\PnU-Setup.iso
2025-05-08 01:55:04.356 +03:00 [INF] HLH ISO found at C:\Program Files\Dell EMC\VxRack AS Patch and Update Automation\PSScripts\HLH\Windows\OSDShare\MS2406_Dell2411.4_Redeployment.iso
2025-05-08 01:55:04.362 +03:00 [INF] Attaching HLH OS ISO for iDRAC 172.16.112.2.
2025-05-08 01:55:04.686 +03:00 [INF] OSD initiated successfully.
2025-05-08 01:55:05.693 +03:00 [INF] OSD Task State :
2025-05-08 01:55:05.788 +03:00 [ERR] A positional parameter cannot be found that accepts argument 'Inaccessible network share.'.
2025-05-08 01:55:05.792 +03:00 [INF] Validating iDRAC credentials and creating session
2025-05-08 01:55:05.796 +03:00 [INF] Checking connectivity for HLH iDRAC
Cause
Rozhraní API pro řadič iDRAC nefunguje, pokud pro uživatelské jméno připojené konzole v nástroji automatizace PNU používáte přihlašovací údaje domény "doména\uživatelské jméno".
Resolution
Chcete-li tento problém vyřešit, použijte účet místního správce bez názvu domény.
Connected Console Username: testuser

Érintett termékek
Integrated System for Microsoft Azure Stack Hub 14GTermékek
Integrated System for Microsoft Azure Stack Hub 16GTermék tulajdonságai
Article Number: 000323734
Article Type: Solution
Utoljára módosítva: 15 jan. 2026
Version: 2
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.