PowerFlex:備份失敗不會觸發警示
Summary: 當 PowerFlex Manager 平台 (PFMP) 備份失敗時,不會觸發任何警示。
Ez a cikk a következő(k)re vonatkozik:
Ez a cikk nem vonatkozik a következő(k)re:
Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem.
Ez a cikk nem azonosítja az összes termékverziót.
Symptoms
PFMP 備份失敗不會在 PFMP UI 中觸發任何警示。但是,記錄會指出備份失敗:
05:00 stdout F 2025-09-01 17:00:02,239 [JobMgrQuartzScheduler_Worker-49] (LCMService.java:796) [ERROR] Check backup connection failed 2025-09-01T12:00:02.243277548-05:00 stdout F com.dell.asm.i18n2.exception.AsmCheckedException: Could not connect to path specified
2025-09-01T12:00:02.243382794-05:00 stdout F 2025-09-01 17:00:02,242 [JobMgrQuartzScheduler_Worker-49] (ScheduledBackupJob.java:90) [ERROR] Scheduled K8 Backup Job : Failed to run k8 Backup
2025-09-01T12:00:02.243400246-05:00 stdout F com.dell.asm.rest.common.exception.LocalizedWebApplicationException: HTTP 500 Internal Server Error
在警示與事件參考指南中,備份失敗會標示為主要和嚴重等級:

影響
備份失敗不會顯示在 UI 的「警示」區段中。
Cause
官方文檔是正確的,是根據警報要求編寫的。由於警報代碼未正確實現,因此警報不會按預期發送。
Resolution
沒有可用的因應措施。在「已修正版本」一節中提到的 PFMP 版本中實作正確的警示代碼
受影響的版本
PFMP 4.x
PFMP 5.0
已修正問題的版本
PFMP 5.1
Érintett termékek
PowerFlex rack, ScaleIOTermék tulajdonságai
Article Number: 000379439
Article Type: Solution
Utoljára módosítva: 13 okt. 2025
Version: 1
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.