PowerEdge: Falla de arranque de PXE cuando hay una entrada de arranque no disponible

Summary: Los servidores PowerEdge 14G, 15G, 16G y 17G omiten el arranque Pre-Start EXecution Environment (PXE) cuando una entrada "No disponible" aparece por última vez en el orden de arranque.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

Los sistemas presentan el siguiente comportamiento:

  • Los servidores PowerEdge 14G, 15G, 16G y 17G no arrancan desde dispositivos PXE.
  • La falla se produce cuando un Unavailable La entrada de arranque está presente como último elemento en la secuencia de arranque.
  • El sistema omite el dispositivo PXE y arranca desde el primer dispositivo de arranque disponible.

Ejemplo como se muestra a continuación:

Cause

Cuando hay un Unavailable dispositivo, el BIOS del sistema omite el dispositivo de inicio PXE y se inicia con el primer dispositivo de inicio. 

Resolution

La siguiente versión del BIOS incluye la corrección.
Este es el calendario de versiones del BIOS:
14G Junio 2026
15G Marzo 2026
16G Marzo 2026
17G Marzo 2026

Solución alternativa a corto plazo: Elimine las opciones de arranque no disponibles.

  • Reinicie el servidor y presione F2 (o F11) durante la POST para abrir el Administrador de arranque.
  • Navegue hasta One-Shot UEFI Boot Menu.

  • Seleccione Delete Boot Option.
  • Resalte cada entrada etiquetada Unavailable. Elija Confirmar cambio y salir para eliminarlo.

  • Vuelva a la pantalla de orden de arranque y coloque el dispositivo PXE en la posición deseada.

Después de aplicar la actualización del BIOS, ya no se requiere la solución alternativa a corto plazo.

 

Érintett termékek

Rack Servers, Tower Servers
Termék tulajdonságai
Article Number: 000396285
Article Type: Solution
Utoljára módosítva: 15 dec. 2025
Version:  1
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.