ECS:データ移動(クラウドへのコピー)機能にはワイルドカードDNSエントリーが必要

概要: このナレッジベース記事では、データ移動(クラウドへのコピー)にワイルドカードDNSエントリーが必要な理由について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

データ モビリティー(クラウドへのコピー)を設定し、DNS名を使用する場合、ECSはホスト 形式のリクエストを使用してターゲット バケットの存在を確認するため、ワイルドカードDNSエントリーが必要です。データ移動機能は、ECSバージョン3.8以降で使用できます。

セットアップ時に次のエラーが表示されることがあります。
Error 1013 (http: 400): Bad request body. cannot determine if Target bucket exists

原因

ECSは、ホスト スタイルのリクエストを使用してターゲット バケットの存在をチェックします。ワイルドカードDNSエントリーがない場合、これらは失敗します。

解決方法

ユーザーは、ネットワーク チームと協力して、DNSサーバーにワイルドカードDNSエントリーを追加する必要があります。

対象製品

ECS

製品

ECS Appliance, ECS Appliance Software with Encryption, ECS Software
文書のプロパティ
文書番号: 000215919
文書の種類: Solution
最終更新: 10 9月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。