Avamar. Пользовательский интерфейс администратора сообщает о неверном состоянии Data Domain из-за проблем с межсетевым экраном или портом

요약: Неверные настройки межсетевого экрана и порта могут привести к проблемам с SNMP.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Это проблема мониторинга.

Эта проблема не влияет на резервное копирование из Avamar в Data Domain (DD).

Если резервное копирование завершается сбоем из-за того, что мониторинг Data Domain не сообщает о состоянии «ОК», прекратите читать эту статью.
 

В пользовательском интерфейсе администратора Avamar Administrator состояние мониторинга Avamar для Data Domain меняется с зеленого на желтый или красный

 

В пользовательском интерфейсе Avamar может появиться одна или несколько из следующих ошибок:
  • Error: Не удается получить состояние файловой системы SNMP
  • Error: Не удается получить информацию о файловой системе
  • Error: Не удается получить состояние диска
  • Error: Не удается извлечь ssh Ключи

 

 

원인

Требуемые порты для протокола SNMP (Simple Network Management Protocol) не заполнены в среде Avamar или Data Domain.

--Или--

Межсетевой экран или межсетевые экраны между Avamar и Data Domain фильтруют (блокируют) один или несколько пакетов SNMP.

해결

Убедитесь, что открыт порт 163.

Убедитесь, что открыт порт прерывания 161 (по умолчанию) или 162.

Примечание. Поскольку SNMP использует порты UDP, использование telnet или curl не является вариантом для проверки того, открыты ли эти порты.
 

Если проблема не устранена, см. путь решения для проблем с SNMP: Avamar. Устранение ошибок интеграции Data Domain в пользовательском интерфейсе администратора Avamar (путь решения)

해당 제품

Avamar, Avamar Server
문서 속성
문서 번호: 000017343
문서 유형: Solution
마지막 수정 시간: 09 5월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.