Avamar: Data Domain rapporterar felaktig status på grund av att SNMP-frågor inte svarar i tid

요약: Data Domain (DD) svarar inte på frågor från Avamar Simple Network Management Protocol (SNMP) inom den förväntade tidsgräns som Avamar har angett.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Avamar-övervakningsstatus för Data Domain ändras till gult eller rött från grönt i Avamar-administratörsgränssnittet.

Ett eller flera av följande fel kan visas i Avamar MC-användargränssnittet.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

원인

Data Domain svarar inte på Avamar SNMP-frågor inom den förväntade tidsgräns som Avamar har angett.

해결

Det här är ett rapporteringsproblem.

Det här problemet bör inte ha någon inverkan på säkerhetskopieringar. Om det även är säkerhetskopieringar som Data Domain rapporterar att de inte svarar slutar du läsa den här artikeln.

 
Obs! Detta sågs först i Avamar 7.0, med initiala snabbkorrigeringar för v7.0 (SP2) och Avamar 7.1.
 

Även om det för närvarande inte finns någon lösning kan problemet bekräftas om något av följande snmpget Kommandon överskrider tidsgränsen eller svarar inte:

  1. Logga in på Avamar-verktygsnoden som administratör.
  2. Höj till rot.
  3. Kör snmpget Kommandon:
 
Obs! Vart och ett av de tre kommandona ska köras för varje OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

추가 정보

해당 제품

Avamar, Avamar Server
문서 속성
문서 번호: 000039543
문서 유형: Solution
마지막 수정 시간: 31 7월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.