Avamar : Impossible de se connecter au nœud Avamar en tant qu’utilisateur root en raison d’un problème potentiel de système de fichiers « Erreur d’entrée-sortie »
요약: Impossible de se connecter au nœud Avamar en tant qu’utilisateur root en raison d’un problème potentiel de système de fichiers « Erreur d’entrée-sortie ».
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Il n’est pas possible de se connecter en tant qu’utilisateur root sur un nœud de données Avamar ou de s’y connecter à l’aide de SSH.
Les commandes émises à partir d’Avamar Utility Node (avec les clés SSH chargées) ne répondent pas.
Un clavier et un écran peuvent être connectés directement au nœud pour vérifier l’état du système d’exploitation.
Le résultat peut ressembler à ce qui suit lors de la connexion en tant qu’utilisateur root sur le nœud concerné :
Les commandes émises à partir d’Avamar Utility Node (avec les clés SSH chargées) ne répondent pas.
Un clavier et un écran peuvent être connectés directement au nœud pour vérifier l’état du système d’exploitation.
Le résultat peut ressembler à ce qui suit lors de la connexion en tant qu’utilisateur root sur le nœud concerné :
> su - root -bash: /bin/su: Input/output error ls -l listing of /data01/cur on the affected data node drwxrwxr-x 5 admin admin 4096 Oct 23 2008 avamar ?--------- ? ? ? ? ? cp.xxxxxxxxxxx ?--------- ? ? ? ? ? cp.xxxxxxxxxx dr-xr-x--- 2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx drwxr--r-- 2 admin admin 4096 Sep 21 15:06 cur drwxrwxr-x 2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx ?--------- ? ? ? ? ? hfscheck ?--------- ? ? ? ? ? hfscheck.xxxxxxx ?--------- ? ? ? ? ? hfscheck.xxxxxxxx drwxr-xr-x 4 root root 4096 Oct 23 2008 home drwx------ 2 root root 4096 Oct 23 2008 lost+found
원인
La cause première est inconnue, mais on soupçonne que le système de fichiers est corrompu.
Les résultats de la connexion au nœud peuvent varier en fonction de l’état du système d’exploitation. Il se peut qu’il ne soit pas possible de se connecter ou que d’autres erreurs s’affichent.
Les résultats de la connexion au nœud peuvent varier en fonction de l’état du système d’exploitation. Il se peut qu’il ne soit pas possible de se connecter ou que d’autres erreurs s’affichent.
해결
Contactez votre fournisseur de support Dell pour exécuter une vérification du système de fichiers et, si nécessaire, reconstruire le nœud.
추가 정보
해당 제품
Avamar, Avamar Data Store Gen3제품
Avamar문서 속성
문서 번호: 000041017
문서 유형: Solution
마지막 수정 시간: 17 7월 2024
버전: 9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.