Avamar-varmuuskopiointi toimii hitaasti, koska kolmannen osapuolen ohjelmisto muokkaa metatietoja muuttumattomille tiedostoille
요약: Avamar-varmuuskopiointi toimii hitaasti, koska kolmannen osapuolen ohjelmisto muokkaa muuttumattoman tiedoston metatietoja.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Avamar-varmuuskopioiden suorittaminen kestää kauan ja saattaa aikakatketa.
Avamar-varmuuskopioinnit kestävät kauan, ja niiden havaitaan käsittelevän epätavallisen suuria määriä muokattuja tiedostoja.
Esimerkki:
Esimerkki:
avtar Info <5156>: Backup #82 timestamp 2014-03-21 16:24:53, 80,687 files, 11,757 folders, 46.06 GB (80,188 files, 17.03 GB, 36.98% new)
avtar Info <6083>: Backed-up 46.06 GB in 73.38 minutes: 38 GB/hour (65,976 files/hour)
원인
Avamar-asiakasprosessi (avtar) määrittää tiedoston kellonajan mukaan, onko kyseinen tiedosto muuttunut.
Jos kolmannen osapuolen ohjelmisto muuttaa aineistossa olevan tiedoston kellonaikaa, avtar pitää tiedostoa muutettuna.
Avtar käsittelee koko tiedoston (lohkon, pakkauksen ja hajautusarvon).
Tämä voi kestää kauan, jos useiden tiedostojen ctime-toimintoa on muutettu.
Jos kolmannen osapuolen ohjelmisto muuttaa aineistossa olevan tiedoston kellonaikaa, avtar pitää tiedostoa muutettuna.
Avtar käsittelee koko tiedoston (lohkon, pakkauksen ja hajautusarvon).
Tämä voi kestää kauan, jos useiden tiedostojen ctime-toimintoa on muutettu.
해결
Vertaa viimeisintä varmuuskopiointilokia aiempiin varmuuskopiointilokeihin, jotta tiedät, toimiiko ongelma normaalisti.
Toimintavoi vaihdella merkittävästi, ja jotkin muut prosessit tai ohjelmat saattavat aiheuttaa tietojen muuttumiseen liittyviä muutoksia.
Tutki, mitkä kolmannen osapuolen sovellukset päivittävät tiedoston metatietoja vikatilanteissa tai suunnittelussa.
Varmista, että uusimmat korjaustiedostot on otettu käyttöön kolmannen osapuolen tuotteessa.
Keskustele myyjän tukitiimin kanssa siitä, onko mahdollista estää toiminta.
Avamar-tuki on havainnut tämän ongelman seuraavien kolmannen osapuolen tuotteiden yhteydessä.
Sophos:
Toimintavoi vaihdella merkittävästi, ja jotkin muut prosessit tai ohjelmat saattavat aiheuttaa tietojen muuttumiseen liittyviä muutoksia.
Tutki, mitkä kolmannen osapuolen sovellukset päivittävät tiedoston metatietoja vikatilanteissa tai suunnittelussa.
Varmista, että uusimmat korjaustiedostot on otettu käyttöön kolmannen osapuolen tuotteessa.
Keskustele myyjän tukitiimin kanssa siitä, onko mahdollista estää toiminta.
Avamar-tuki on havainnut tämän ongelman seuraavien kolmannen osapuolen tuotteiden yhteydessä.
Sophos:
Trend Micro:
- Katso näiden julkaisujenhotfix-korjausta 1383.
Symantec:
- Symantec-asiakirjaan ei ole enää saatavilla linkkejä
Netbackup:
추가 정보
Käytännöllinen vianmääritys:
Process Monitor -työkalulla voit ehkä tunnistaa, mikä prosessi aiheuttaa suurten tiedostomäärien muokkaamisen tai luomisen.
Process Monitor -työkalulla voit ehkä tunnistaa, mikä prosessi aiheuttaa suurten tiedostomäärien muokkaamisen tai luomisen.
해당 제품
Avamar제품
Avamar, Avamar Client문서 속성
문서 번호: 000041049
문서 유형: Solution
마지막 수정 시간: 06 2월 2025
버전: 5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.