Avamar:大規模なost.logが原因で、管理者UIが誤ったData Domainステータスを報告する

요약: Data Domain (DD)に保存されているログ「ost.log」が大きくなりすぎて、AvamarとData Domainの間でSNMPの問題が発生する可能性があります。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

ost.log Data Domain (DD)で2,500万を超えています。AvamarからDDにログインしてbashモードにアクセスする方法については、「AvamarサーバーからData Domainシステムにアクセスする方法」を参照してください。

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

ログ ローテーション構成を確認すると、正しくないことが確認されます。

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

원인

ost.log 構成が正しくないために正しく回転しません。

해결

1.Dell Data Domainサポート チームとともにサービス リクエストを作成し、レビューと場合によっては編集を支援します /etc/logrotate.d/ost.log.

2.それでも問題が解決しない場合は、「 Avamar: Avamar Administrator UI(解決パス)でのData Domain Integrationレポート エラーのトラブルシューティング

해당 제품

Avamar, Avamar Server
문서 속성
문서 번호: 000041287
문서 유형: Solution
마지막 수정 시간: 16 4월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.