Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av storleken på DD-space.log

요약: "space.log" kan bli för stor vilket orsakar SNMP-problem (Simple Network Management Protocol) mellan Avamar och Data Domain.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

SNMP-problem mellan Avamar och Data Domain (DD).

원인

Om den space.log är över 100 MB överskrider SNMP-begärandena tidsgränsen när de läses eftersom slutet på filen (EOF) inte nås.

Bekräfta problemet genom att köra kommandot nedan på Data Domain: (Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

해결

1. Skapa en tjänstebegäran hos Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av space.log. Se Data Domain – SNMP-timeout.

2. Om problemet fortfarande inte är löst läser du Felsöka Data Domain-integreringsrapporteringsfel i Avamar-administratörsgränssnittet (lösningssökväg)
 

추가 정보

Problemet löses i Data Domain 5.5.3 och 5.4.6.0 av DD Bug 140550.

해당 제품

Avamar, Avamar Server
문서 속성
문서 번호: 000041583
문서 유형: Solution
마지막 수정 시간: 16 4월 2025
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.