Avamar: L'interfaccia utente dell'amministratore riporta uno stato Data Domain errato a causa di un sistema occupato

요약: L'interfaccia utente di Avamar Administrator segnala uno stato Data Domain errato a causa di un sistema Data Domain troppo occupato.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Lo stato di monitoraggio di Avamar per Data Domain (DD) passa da verde a giallo o rosso nell'interfaccia utente di Avamar Administrator.

Nell'interfaccia utente di Avamar potrebbero essere visualizzati uno o più dei seguenti errori:
  • Errore: Impossibile ottenere lo stato del file system SNMP
  • Errore: Impossibile ottenere informazioni sul file system
  • Errore: Impossibile ottenere lo stato del disco
  • Errore: Impossibile recuperare ssh Chiavi

원인

Avamar utilizza query SNMP (Simple Network Management Protocol) su Data Domain per recuperare le statistiche di Data Domain (ad esempio numero di serie, stato del disco e così via).

Avamar si aspetta che Data Domain risponda con le risposte a queste query SNMP specifiche entro un limite di tempo specifico. 

Vari motivi (ad esempio una rete occupata o un utilizzo elevato) possono far sì che Data Domain richieda più del limite di tempo previsto impostato da Avamar. Il risultato sono questi messaggi di stato non validi, falsi positivi.

해결

1. Accedere a Data Domain in modalità amministratore per Avamar: Come accedere a un sistema Data Domain

2. Controllare l'attività di Data Domain per il numero di connessioni gestite da Data Domain:  

ddboost show connections
Nota: Se un Data Domain viene inondato di connessioni, possono verificarsi problemi di connessione.
 
 

3. Controllare l'utilizzo di Data Domain per verificare se l'utilizzo del disco o della CPU supera i limiti medi. (In caso affermativo, creare una Service Request con il supporto Dell Technologies Data Domain per individuare la root cause).

sys show perf
 
Articoli della Knowledge Base di Dell relativi a Data Domain correlati per vari problemi relativi alle prestazioni:

Se il problema non è ancora stato risolto, controllare il percorso di risoluzione dei problemi SNMP: Avamar: Risoluzione degli errori di integrazione di Data Domain nell'interfaccia utente di Avamar Administrator (percorso di risoluzione)

4. Se non è possibile individuare la root cause del problema, contattare il supporto tecnico Dell Technologies per ulteriore assistenza.

해당 제품

Avamar

제품

Avamar
문서 속성
문서 번호: 000048140
문서 유형: Solution
마지막 수정 시간: 11 11월 2025
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.