Avamar: A interface do usuário do administrador relata um status incorreto do Data Domain devido a um sistema ocupado

요약: A interface do usuário do Avamar Administrator relata status incorreto do Data Domain porque o sistema Data Domain está muito ocupado.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

O status de monitoramento do Avamar para Data Domain (DD) muda para amarelo ou vermelho de verde na interface do usuário do Avamar Administrator.

Um ou mais dos seguintes erros podem aparecer na interface do usuário do Avamar:
  • Error: Não foi possível obter o status do file system SNMP
  • Error: Não foi possível obter informações do file system
  • Error: Não foi possível obter o status do disco
  • Error: Não foi possível recuperar ssh Chaves

원인

O Avamar usa consultas SNMP (Simple Network Management Protocol) ao Data Domain para recuperar estatísticas do Data Domain (como número de série, status do disco etc.).

O Avamar espera que o Data Domain responda com respostas para essas consultas SNMP específicas dentro de um limite de tempo específico. 

Vários motivos (como uma rede ocupada ou alta utilização) podem fazer com que o Data Domain leve mais do que o limite de tempo esperado definido pelo Avamar. O resultado são mensagens de status inválidas e falso positivo.

해결

1. Faça log-in no Data Domain no modo de administrador de acordo com o Avamar: Como acessar um sistema Data Domain

2. Verifique a atividade do Data Domain para ver o número de conexões que estão sendo manipuladas pelo Data Domain:  

ddboost show connections
Nota: Se um Data Domain for inundado com conexões, isso poderá causar problemas de conexão.
 
 

3. Verifique a utilização do Data Domain para verificar se a utilização do disco ou da CPU está acima dos limites médios. (Em caso afirmativo, crie um chamado com o suporte do Dell Technologies Data Domain para localizar a causa raiz.)

sys show perf
 
Artigos relacionados do Data Domains na base de conhecimento Dell para vários problemas de desempenho:

Se o problema ainda não for resolvido, verifique o caminho de resolução para problemas de SNMP: Avamar: Solução de problemas de erros de integração do Data Domain na interface do usuário do Avamar Administrator (caminho de resolução)

4. Se a causa raiz do problema não puder ser localizada, entre em contato com o suporte técnico da Dell Technologies para obter mais assistência.

해당 제품

Avamar

제품

Avamar
문서 속성
문서 번호: 000048140
문서 유형: Solution
마지막 수정 시간: 11 11월 2025
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.