Dell Unity: OE 업그레이드가 실패하고 다음 오류 코드가 표시됩니다. /cores/service에 ".bin" 파일이 있는지 0x6000cb9

요약: Unity OE 업그레이드가 실패하고 다음 오류 코드가 표시됩니다. /cores/service에 ".bin" 파일이 있는지 0x6000cb9(사용자 수정 가능)

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

/cores/service/에 ".bin" 파일이 있는 경우 Unity OE 업그레이드가 실패합니다.

UI에 다음과 같이 표시될 수 있습니다.
예기치 않은 오류

CLI는 다음과 유사하게 표시될 수 있습니다.

Operation failed. Error code: 0x6000cb9
The system encountered an unexpected error while upgrading the software. Reboot your Primary storage processor and try upgrading again. Check System > Logs for related messages. (Error Code:0x6000cb9)

 

원인

/cores/service/에 있는 "esrs_checker.64.bin" 파일(또는 다른 .bin 파일)은 일반적으로 이 문제를 일으킵니다.

 

해결

/cores/service/에서 "esrs_checker.64.bin" 파일을 삭제하고 업그레이드 이미지를 다시 업로드합니다.
이렇게 하면 업그레이드가 제대로 작동해야 합니다.

추가 지원이 필요한 경우 Dell 기술 지원 부서 또는 공인 서비스 담당자에게 문의하고 이 기술 자료 문서 ID를 인용하십시오.

이 문제는 Dell Unity OE 릴리스 4.2.1.9535982 이상에서 해결되었습니다.

 

문서 속성
문서 번호: 000054844
문서 유형: Solution
마지막 수정 시간: 22 12월 2025
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.