Dell Unity:上傳 Unity 升級檔案失敗,並顯示錯誤代碼:0x7d13001
요약: 上傳 Unity OE 升級檔案時失敗,並顯示錯誤代碼:0x7d13001。
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
在步驟 5 和 6 之後,當進度達到 99% 時,Unisphere UI 會顯示下列錯誤訊息:
"The system encountered an unexpected error. Search for the error code on the support website or product forums, or contact your service provider, if available. (Error Code:0x7d13001)"
원인
上傳 Unity OE 檔案時發生問題。通常有兩 (2) 個原因:
- 檔案已損毀。
- 檔案可能並未完全從支援頁面或其他位置複製。
- Unisphere UI 與複製 OE 檔案的位置間發生間歇性連線問題。
해결
- 重新啟動 Unity 管理服務,然後嘗試從步驟 1 再次升級。
- 確認 OE 檔案未損毀。
- 再次下載映像。
- 驗證檔的大小是否與兩個位置匹配。
- 檢閱升級檔案的 md5sum
- 查看檔的大小。
如需其他協助,請聯絡 Dell 技術支援部門 並參考文章 000541355。
해당 제품
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid문서 속성
문서 번호: 000058591
문서 유형: Solution
마지막 수정 시간: 28 10월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.