Windows 10 - Gerenciador de tarefas relata 100% de uso de disco com o Modo MSI ativado
요약: Este artigo aborda um problema do Windows 10 em que o Gerenciador de tarefas do Windows pode mostrar o uso de disco em 100% em dispositivos com o modo MSI (Message Signaled Interrupt, Interrupção de Mensagens Sinalizadas) ativado. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Nota: Este artigo não tem como objetivo abordar todas as possíveis causas e os fatores determinantes associados a um problema de utilização total do disco. Este artigo aborda uma causa específica, conforme descrita pela Microsoft.
Os sintomas desse problema incluem o seguinte:
- O Gerenciador de tarefas informa que o disco rígido está operando a 100% de uso, apesar de uma carga de trabalho leve ou ausência de carga
- O sistema pode ficar lento ou parar de responder.
- O log de eventos do sistema contém vários eventos com ID do evento 129, que representa redefinições do controlador de disco.
원인
A Microsoft relata que existe um problema em algum PCI-Express de Advanced Host Controller Interface (PCIe AHCI). Os modelos causam esses sintomas no Windows 10 durante a execução com o driver StorAHCI.sys. Devido a uma possível incompatibilidade de firmware, a Unidade de Estado Sólido (SSD) não completa operações de entrada/saída corretamente quando o modo MSI (Message Signaled Interrupt, Interrupção de Mensagens Sinalizadas) está ativado no Windows 10. Como resultado, a pilha de armazenamento do Windows tenta reiniciar o dispositivo após identificar comandos de leitura ou gravação não responsivos durante um período.
해결
A Microsoft forneceu as etapas a seguir para desabilitar o modo MSI em determinados dispositivos por meio do registro:
- Determine se o computador está executando o driver AHCI padrão (StorAHCI.sys):
- Abra um prompt de comando com privilégios de administrador. Em seguida, digite devmgmt.msc na janela do prompt de comando e pressione Enter.
- Em IDE ATA/ATAPI Controllers, clique com o botão direito no dó de controlador AHCI e selecione Properties. Esse nó é denominado "Standard SATA AHCI Controller".
- Clique na guia Detalhes do driver.
- Se "StorAHCI.sys" estiver listado, o sistema está executando o driver padrão.
- Desative o MSI para o controlador no registro:
- Na mesma janela de propriedades aberta na Etapa 1.2, navegue até a guia Details e selecione o caminho da instância do dispositivo no menu suspenso Property. Anote esse caminho.
- Abra o Registry Editor digitando regedit no prompt de comando aberto anteriormente.
- Navegue até: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\PCI\<AHCI Controller>\Device Parameters\Interrupt Management\MessageSignaledInterruptProperties (em que <AHCI Controller> se refere ao caminho da instância do dispositivo que você anotou na Etapa 2.1).
- Altere o valor da chave MSISupported de "1" para "0".
- Se você não souber a qual controlador o dispositivo de inicialização está conectado, repita as Etapas de 2.1 a 2.4 para todos os controladores AHCI encontrados na Etapa 1.2.
- Reinicie o computador.
Se as etapas acima não resolverem o problema, as etapas a seguir podem fornecer uma solução alternativa:
- Navegue até o Painel de Controle.
- Selecione Sistema e Segurança.
- Selecione Sistema.
- Selecione Configurações avançadas do sistema.
- Em Desempenho, selecione Configurações.
- Selecione a guia Avançado.
- Selecione Alterar.
- Defina o mínimo em quantidade de RAM instalada no sistema.
- Defina o máximo para dobrar quantidade de RAM instalada no sistema.
- Selecione Aplicar.
- Selecione OK.
- Reinicie o computador.
Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.
Nota: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha, na China e no Japão. Isso não se aplica a servidores nem a armazenamento.
문서 속성
문서 번호: 000125194
문서 유형: Solution
마지막 수정 시간: 26 8월 2025
버전: 7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.