Chyba zabezpečení týkající se přepsání zásad zabezpečení nástrojů Dell Encryption a Dell Endpoint Security Suite Enterprise

요약: Problém se střední závažností, ke kterému se zlými úmysly uživatelé používají, je ohrozit dotčený počítač se spuštěným nástrojem Dell Encryption nebo sadou Dell Endpoint Security Suite Enterprise. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Dotčené produkty:

  • Dell Encryption Enterprise – v8.4.0 až 10.0
  • Dell Endpoint Security Suite Enterprise – v1.0.0 až 2.0

Podrobnosti:

Identifikátor CVE: CVE-2018-15766

Závažnost: Střední

Poznámka: Další informace o identifikátorech CVE naleznete v https://www.cvedetails.com/cve-help.php Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. .

원인

Při instalaci přepíše verze nástroje Dell Encryption starší než 10.0.1 a verze sady Dell Endpoint Security Suite Enterprise před verzí 2.0.1 a ručně nastaví objekt zásad skupiny Minimální délka hesla na hodnotu 1 na daném zařízení. Uživatelé tak mohou obejít všechny stávající zásady pro délku hesla a potenciálně na svém zařízení vytvořit nezabezpečené heslo.

Tato hodnota je definována během instalace aplikace Encryption Management Agent nebo EMAgent. Nejsou známy žádné jiné hodnoty, které by byly změněny.

해결

Následující verze nástroje Dell Data Security obsahují řešení této chyby zabezpečení:

  • Dell Encryption verze 10.0.1 a novější
  • Dell Endpoint Security Suite Enterprise verze 2.0.1 a novější

Zákazníci si mohou stáhnout software Dell Encryption ze stránky https://www.dell.com/support/home/product-support/product/dell-data-protection-encryption/drivers.

Software Dell Endpoint Security Suite Enterprise je k dispozici zákazníkům na jejich ddpe.credant.com účtech nebo je lze získat prostřednictvím služby Dell ProSupport.

Zástupné řešení:

U dotčených zařízení je třeba ručně změnit zásadu minimální délky hesla na požadovanou hodnotu pro aktuální prostředí.

  • Pokud je v řadiči domény nebo v zařízení, které není připojeno k doméně, nainstalována sada Dell Endpoint Security Suite Enterprise či nástroj Encryption Management Agent (součást Dell Encryption Enterprise), je nutné na místním zařízení změnit výchozí minimální délku hesla.
  • Pokud je v zařízení připojeném k doméně nainstalována sada Dell Endpoint Security Suite Enterprise či nástroj Encryption Management Agent (součást Dell Encryption Enterprise), je nutné výchozí minimální délku hesla změnit v konzoli pro správu zásad skupiny podniku.

Ve většině konfigurací je výchozí hodnota pro tuto vlastnost 7.

Tento článek znalostní báze Microsoft popisuje, jak upravit toto nastavení:
https://technet.microsoft.com/en-us/library/dd277399.aspx Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.

Společnost Dell Technologies doporučuje všem uživatelům rozhodnout o použitelnosti těchto informací v jednotlivých situacích a podniknout patřičné kroky. Informace jsou poskytovány „tak, jak jsou“, bez záruky jakéhokoli druhu. Společnost Dell se zříká veškerých záruk, ať výslovných nebo předpokládaných, včetně záruk obchodovatelnosti, vhodnosti pro určitý účel, vlastnic a neporušení práv. Společnost Dell ani její dodavatelé neponesou v žádném případě odpovědnost za jakékoli škody včetně přímých, nepřímých, nehonových či následných škod, ztráty podnikových zisků nebo zvláštních škod, i pokud byli společnost Dell nebo její dodavatelé na možnost vzniku takových škod upozorněni. Některé státy nepovolují vyloučení či omezení odpovědnosti u následných nebo neúmyslných škod, výše uvedená omezení tedy nemusí být vždy platná.


Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

해당 제품

Dell Encryption, Dell Endpoint Security Suite Enterprise
문서 속성
문서 번호: 000126130
문서 유형: Solution
마지막 수정 시간: 03 8월 2023
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.