PowerStore. Непредусмотренная перезагрузка узла или критическая ошибка ядра
요약: Чтобы полностью определить причину перезагрузки или предоставить сводку по инциденту, требуются различные журналы.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Наиболее вероятным событием или кодом ошибки для данной проблемы является: 0x00304404
Описание: Узел физически удален или выключен.
Другие возможные коды событий:
Перезагрузка узла может вызвать другие вторичные оповещения или использовать функцию домашнего вызова, например:
Описание: Узел физически удален или выключен.
Другие возможные коды событий:
- 0x00307701: Среда XENV неактивна.
- 0x00304203: Узел прекратил работу.
- 0x00302b04: Узел остановлен.
- 0x00300D06: Сервис кластера остановлен.
- 0x0030c601: Устройство перестало обслуживать операции ввода-вывода.
Перезагрузка узла может вызвать другие вторичные оповещения или использовать функцию домашнего вызова, например:
- Предупреждения о сбое канала порта (код события 0x00307404). Дополнительные сведения см. в статье Оповещения PowerStore. Сбой канала порта.
- Оповещения о состоянии порта (коды событий: 0x00305302, 0x00305303, 0x00305402, 0x00305403). Дополнительные сведения см. в статье Оповещения PowerStore. Состояния порта узла
원인
Узел PowerStore может неожиданно перезагрузиться по различным причинам.
Каждая неожиданная перезагрузка должна быть исследована отдельно.
См. раздел Дополнительная информация ниже для получения подробной информации о том, что необходимо для данного исследования.
Каждая неожиданная перезагрузка должна быть исследована отдельно.
См. раздел Дополнительная информация ниже для получения подробной информации о том, что необходимо для данного исследования.
해결
Существует несколько вариантов проверки на наличие неожиданных перезагрузок узлов.
Выполните вход в кластер по протоколу ssh и выполните svc_dc list_dumps
Вы также можете попытаться найти файлы дампа с помощью PowerStore Manager. Дополнительные сведения см. в статье PowerStore. Создание и сбор различных журналов в PowerStore.
Чтобы войти в узел по протоколу SSH, найдите IP-адрес кластера или узла в PowerStore Manager в разделе Settings>Network IPs. Войдите в систему с помощью предпочитаемого клиента ssh, используя учетную запись service и соответствующий пароль (заданный во время настройки системы).
Это также полезно, поскольку некоторые неожиданные перезагрузки могут не создавать файл дампа.
Проверка оповещений и событий с помощью диспетчера PowerStore Manager (графического интерфейса)
Проверьте события и оповещения, которые могут указывать на неожиданную перезагрузку узла:- В PowerStore Manager проверьте раздел Monitoring и просмотрите сведения на вкладках ALERTS и EVENTS.
- Найдите метки времени, коды ошибок или событий, сообщения и т. д. Чтобы сделать поиск более понятным, используйте параметры фильтра на вкладках ALERTS и EVENTS:
Проверка файлов дампа
Проверьте наличие файлов дампа системы примерно во время возникновения ошибок. Дампы ядра не включаются в сбор данных.Выполните вход в кластер по протоколу ssh и выполните svc_dc list_dumps
Вы также можете попытаться найти файлы дампа с помощью PowerStore Manager. Дополнительные сведения см. в статье PowerStore. Создание и сбор различных журналов в PowerStore.
Чтобы войти в узел по протоколу SSH, найдите IP-адрес кластера или узла в PowerStore Manager в разделе Settings>Network IPs. Войдите в систему с помощью предпочитаемого клиента ssh, используя учетную запись service и соответствующий пароль (заданный во время настройки системы).
Проверка времени безотказной работы обоих узлов
Выполните команду uptime на обоих узлах. Это позволит узнать, как долго узел находился в работе, и подтвердить возможные перезагрузки.Это также полезно, поскольку некоторые неожиданные перезагрузки могут не создавать файл дампа.
Другие индикаторы
Разница в графиках производительности в PowerStore Manager также может указывать на перезагрузку узла. Это следует использовать только в качестве руководства, и вы должны подтвердить дополнительные доказательства, как предложено выше. Графики производительности можно просмотреть в разделе Панель управления >ПРОИЗВОДИТЕЛЬНОСТЬ или в разделе Производительность аппаратного >устройства X>.추가 정보
Что нужно для сводки по инцидентам?
- Вспомогательные материалы для всех устройств в кластере. Их следует собрать как можно ближе к перезагрузке.
- Файл дампа
См. PowerStore. Создание и сбор различных журналов в PowerStore
해당 제품
PowerStore문서 속성
문서 번호: 000130141
문서 유형: Solution
마지막 수정 시간: 30 1월 2026
버전: 15
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.