Optisen aseman tunnistusongelmien vianmääritys Windowsissa

요약: Opi diagnosoimaan ja korjaamaan CD-, DVD- tai Blu-Ray-aseman tunnistusongelmat Windows 11:ssä ja Windows 10:ssä Dellin pöytätietokoneissa tai kannettavissa tietokoneissa.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Käyttöjärjestelmät, joita asia koskee:

  • Windows 11
  • Windows 10

Seuraavien ohjeiden avulla voit diagnosoida ja ratkaista ongelmia, jos Microsoft Windows tai muut sovellukset eivät tunnista CD-, DVD- tai Blu-Ray-asemaa.

원인

Voi olla useita syitä siihen, miksi Microsoft Windows tai muut sovellukset eivät näe tai tunnista CD-, DVD- tai Blu-Ray-asemaa. Alla on joitakin ohjeita, jotka voivat auttaa ratkaisemaan ongelman joissakin tapauksissa, jos asema ei ole vioittunut kokonaan.

Noudata alla olevia vianmääritysohjeita, jos CD-, DVD- tai Blu-Ray-asemaa ei näy Resurssienhallinnassa tai Oma tietokone -kohdassa (sen nimi oli Resurssienhallinnassa Microsoft Windows 7:ssä ja aiemmissa Microsoft Windowsissa) ja asema on merkitty keltaisella huutomerkillä Laitehallinnassa. Laitehallinnassa saatat myös huomata, että jokin seuraavista virheistä on lueteltu Laitteen tila -alueella Windows-näppäimen + R alla avataksesi Suorita-valintaikkunan. Kirjoita devmgmt.msc Suorita-valintaikkunassa ja paina sitten Enter-näppäintä nähdäksesi Laitehallinnan.

  • Tätä laitetta ei voi käynnistää, koska sen asetustiedot rekisterissä ovat epätäydelliset tai vioittuneet. (Koodi 19)
  • Laite ei toimi oikein, koska Windows ei pysty lataamaan laitteen edellyttämiä ohjaimia. (Koodi 31)
  • Laitteen ohjain on poistettu käytöstä. Vaihtoehtoinen ohjain saattaa tarjota tämän toiminnon. (Koodi 32)
  • Tämän laitteen ohjaintiedostoa ei voi ladata. Ohjaintiedosto saattaa olla vahingoittunut. (Koodi 39)
  • Laitteen ohjaintiedoston lataaminen onnistui, mutta laitetta ei löydy. (Koodi 41)

Seuraavia ohjeita voi käyttää sekä sisäisten että ulkoisten CD-, DVD- ja Blu-ray-asemien yhteydessä, mutta joissakin perusasioissa saattaa olla eroja.

Huomautus: Seuraavat ohjeet koskevat seuraavia Microsoft Windows -käyttöjärjestelmiä, mutta jotkin ohjeet saattavat hieman vaihdella vanhemmissa Microsoft Windows -versioissa:
  • Windows 11
  • Windows 10

해결

Katso lisäohjeet napsauttamalla alla olevia vianmääritysvaiheita. Jos ongelma ei ratkea, siirry seuraavaan vianmääritysvaiheeseen.

Varmista, että asema tunnistetaan BIOSissa ja tietokoneen asetuksissa. Tämä koskee ainoastaan tietokoneita, joissa on sisäinen asema.

  1. Käynnistä tietokone uudelleen ja paina F2-näppäintä käynnistymisen aikana.
  2. Tarkista, tunnistetaanko asema BIOSissa. Jos ne ovat, jatka seuraavaan vaiheeseen.
    Lisätietoja on Dellin tietämyskannan artikkelissa Käyttöoppaiden lataus- ja katseluohjeet.
    BIOS-vaihtoehto 1
    BIOS-vaihtoehto 2
    BIOS-vaihtoehto 3
  • Jos BIOS ei tunnista asemaa, sinun on irrotettava tietokoneen asema ja liitettävä se uudelleen.
    Lisätietoja CD-, DVD- tai Blu-Ray-aseman irrottamisesta ja liittämisestä takaisin on Dellin tietämyskannan artikkelissa Käyttöoppaiden lataus- ja katseluohjeet.
  • Jos järjestelmä ei vieläkään tunnista asemaa, kysy Dellin teknisestä tuesta lisätietoja takuukorjausvaihtoehdoista.

Voit käyttää Microsoft Windowsin sisäistä laitteiston ja laitteiden vianmääritystä. Laitteiston ja laitteiden vianmääritys on käytettävissä vain Microsoft Windows 7:ssä, Windows 8:ssa, Windows 8.1:ssä ja Windows 10:ssä.
Laitteiston ja laitteiden vianmäärityksen suorittaminen:

  1. Avaa Suorita-valintaikkuna painamalla Windows-näppäintä + R .
  2. Kirjoita Suorita-valintaikkunaan control ja paina Enter-näppäintä.
  3. Kirjoita oikeaan yläkulmaan Ohjauspaneelinhakuruutuunvianmääritys ja valitse sitten Vianmääritys.
  4. Valitse Laitteisto ja äänet -kohdassa Määritä laite.
    Huomautus: Sinun on oltava kirjautuneena Windowsiin tilille, jolla on järjestelmänvalvojan oikeudet. Jos Käyttäjätilien valvonta -ikkuna avautuu, kun käytät laitteiston ja laitteiden vianmääritystä, jatka valitsemalla Kyllä.

Windows 10 ja Windows 11

  1. Valitse Käynnistä.
  2. Avaa Asetukset
  3. Valitse Päivitykset ja suojaus ja sitten Vianmääritys.
  4. Valitse Laitteisto ja laitteet ja siirry kohtaan Vianmäärityksen suorittaminen.
  5. Suorita vianmääritys noudattamalla näytön ohjeita.

CD-, DVD- tai Blu-Ray-aseman ohjaimet sisältyvät käyttöjärjestelmään, joten ne eivät edellytä tietyn ohjaimen asentamista. Ajurin asennuksen poistaminen ja tietokoneen käynnistäminen uudelleen Asenna ohjain uudelleen, mikä ratkaisee useimmat laiteohjaimeen liittyvät ongelmat.

Poista ja asenna ohjain uudelleen seuraavasti:

  1. Avaa Suorita-valintaikkuna painamalla Windows-näppäintä + R .
  2. Kirjoita devmgmt.msc Suorita-valintaikkunassa ja paina sitten astua näppäintä.
    Huomautus: Sinun on oltava kirjautuneena Windowsiin tilille, jolla on järjestelmänvalvojan oikeudet. Jos Käyttäjätilien valvonta -ikkuna avautuu, kun käytät laitteiston ja laitteiden vianmääritystä, jatka valitsemalla Kyllä.
  3. Laajenna Laitehallinta-ikkunassa DVD-/CD-asemien kohta. Napsauta luettelossa olevaa CD-/DVD-/Blu-ray-asemaa hiiren kakkospainikkeella ja valitse Poista asennus.
  4. Vahvista laitteen poisto valitsemalla OK.
  5. Käynnistä tietokone uudelleen (uudelleenkäynnistyksen jälkeen käyttöjärjestelmä asentaa tarvittavat ohjaimet automaattisesti).

Jos tietokoneessa on muita CD-, DVD- tai Blu-ray-asemaan liittyviä ongelmia, katso lisätietoja Dellin tietämyskannan artikkelista CD/DVD- tai Blu-Ray-aseman ongelmien vianmääritys Microsoft Windowsissa.

추가 정보

해당 제품

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
문서 속성
문서 번호: 000134006
문서 유형: Solution
마지막 수정 시간: 19 9월 2025
버전:  18
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.