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Escaneo de spyware, malware y adware (Windows Defender)

요약: En este artículo, se analizan algunos pasos para ayudar con la detección y eliminación de spyware, malware y adware. Analiza el uso del software Windows Defender que se incluye con Windows y se ejecuta automáticamente cuando el sistema está encendido. ...

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문서 콘텐츠


증상


Índice:

  1. Escaneo con Windows Defender
  2. Actualización de definiciones de Windows Defender
  3. Pasos que se deben seguir si cree que ha sido infectado
  4. Sugerencias para protegerse contra la infección

1. Escaneo con Windows Defender

NOTA: Hay alternativas a Windows Defender de Microsoft en el mercado, pero se recomienda tener solo una aplicación de software antimalware ejecutándose a la vez.

Para obtener información sobre otras aplicaciones disponibles, consulte el artículo de la base de conocimientos de Dell Cómo identificar y reparar sistemas infectados con virus o malware.

 

Windows 10

Windows Defender está integrado a Windows 10. No se requiere instalación ni suscripción.

  1. En Cortana o en el cuadro de búsqueda en la parte inferior del menú Inicio, escriba Defender.

  2. En los resultados, seleccione Centro de seguridad de Windows Defender. (icono de blindaje)

  3. Esto abre la ventana centro de seguridad de Windows Defender .

  4. En Historial de escaneo, verá el botón gris de Exploración rápida.

NOTA: Si hace clic en Análisis avanzado, se le proporcionan tres tipos diferentes de análisis:
  • Exploración completa: Ejecute mejor cuando el sistema no esté en uso, ya que esto escanea tantos archivos y programas en ejecución como sea posible.
  • Escaneo personalizado: Esto le permite seleccionar las carpetas que desea escanear.
  • Escaneo offline de Windows Defender: Esta opción le permite reiniciar Windows y ejecutar un análisis antes de que el sistema operativo del sistema se haya cargado por completo. Esto es útil para encontrar y eliminar malware que es difícil de eliminar mientras Windows está en funcionamiento.

Consulte el artículo de la Base de conocimientos de Microsoft para obtener más información, incluido cómo programar un análisis en el antivirus Windows Defender Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

 

Windows 8.1

  1. Vaya a la parte superior derecha y seleccione Buscar tipo defender en el cuadro de búsqueda y, a continuación, seleccione Windows Defender en los resultados.

  2. Seleccione Opciones de escaneo y seleccione la opción de escaneo que desea ejecutar.

  3. Haga clic en Analizar ahora.

 
NOTA: Se recomienda realizar un análisis completo para obtener resultados más detallados, pero puede tardar mucho tiempo en finalizar según varios factores.

 

 

NOTA: Puede programar cuándo Windows Defender analiza el sistema. Para obtener más información sobre esto, consulte el artículo de la Base de conocimientos de Microsoft Programación cuando Windows Defender analiza la computadora Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

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2. Actualización de definiciones de Windows Defender

Actualización manual:

  1. Abra el centro de seguridad de Windows Defender

  2. Haga clic en la flecha junto al botón de ayuda (?) o en el icono de Shield en el menú de la izquierda.

  3. Haga clic en Buscar actualizaciones

Para obtener ayuda sobre cómo actualizar el software antimalware y antispyware de Microsoft, consulte Microsoft Malware Protection Center Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

Si recibe un mensaje de error que le solicita que busque nuevas definiciones o que advirtiendo que las actualizaciones de definiciones no se pueden comprobar, descargar ni instalar. Consulte el artículo de la Base de conocimientos de Microsoft Actualizaciones de inteligencia de seguridad para el antivirus Microsoft Defender y otros antimalware de Microsoft  Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

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3. Pasos que se deben seguir si cree que ha sido infectado

 

  1. Intente actualizar las definiciones de Microsoft Windows Defender .

  2. Deshabilitar la restauración del sistema Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

  3. Reinicie la computadora y arranque en modo seguro Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

  4. Buscar malware con Windows Defender.

  5. Reinicie la computadora y compruebe si hay síntomas de infección.

  6. Si los análisis posteriores aparecen limpios, vuelva a encender la restauración del sistema.

Cuando lo anterior no es posible, intente ejecutar un análisis avanzado, preferentemente un escaneo offline del sistema antes de ejecutar un análisis completo. (consulte la primera sección de este artículo)

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4. Sugerencias para protegerse contra la infección


Para obtener información sobre las aplicaciones y la configuración de los productos de Microsoft que ayudan a protegerse contra la infección de virus, consulte el artículo de la base de conocimientos de Microsoft : ¿Cómo puedo ayudar a proteger mi PC contra virus? Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

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원인

No hay información disponible sobre la causa.

해결

SLN133937_en_US__13SecureObtenga información general y orientación para proteger su sistema o sus datos en nuestra página seguridad y antivirus .
 

문서 속성


영향을 받는 제품

Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Security, Software, Fixed Workstations

마지막 게시 날짜

16 2월 2024

버전

8

문서 유형

Solution