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Scansione di spyware, malware e adware (Windows Defender)

요약: Questo articolo descrive alcuni passaggi utili per il rilevamento e la rimozione di spyware, malware e adware. Descrive l'utilizzo del software Windows Defender incluso in Windows e viene eseguito automaticamente quando il sistema è acceso. ...

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문서 콘텐츠


증상


Sommario:

  1. Analisi con Windows Defender
  2. Aggiornamento delle definizioni di Windows Defender
  3. Procedura da seguire in caso di sospetta infezione del sistema
  4. Suggerimenti per la protezione da virus

1. Analisi con Windows Defender

NOTA: Esistono alternative a Windows Defender di Microsoft sul mercato, ma è consigliabile avere solo un'applicazione software antimalware in esecuzione alla volta.

Per informazioni sulle altre applicazioni disponibili, consultare l'articolo della Knowledge Base di Dell Come identificare e riparare sistemi infetti da virus o malware.

 

Windows 10

Windows Defender è integrato in Windows 10. Non è richiesta alcuna installazione o sottoscrizione.

  1. In Cortana o nella casella di ricerca nella parte inferiore del menu Start, digitare Defender.

  2. Nei risultati della ricerca, selezionare Windows Defender Security Center (icona Scudo di protezione).

  3. In questo modo si apre la finestra Windows Defender Security Center .

  4. In Cronologia scansioni, viene visualizzato il pulsante grigio per la scansione rapida.

NOTA: Cliccando su Scansione avanzata vengono visualizzati tre diversi tipi di scansioni:
  • Scansione completa: Eseguire al meglio quando il sistema non è pianificato per l'utilizzo, in quanto questa operazione esegue la scansione del numero più elevato di file e programmi in esecuzione possibili.
  • Scansione personalizzata: In questo modo è possibile selezionare le cartelle da analizzare.
  • Scansione offline di Windows Defender: Questa opzione consente di riavviare Windows ed eseguire una scansione prima che il sistema operativo del sistema operativo sia completamente caricato. È utile per individuare e rimuovere le minacce malware che sono difficili da rimuovere quando Windows è acceso ed è in esecuzione.

Consultare l'articolo della Knowledge Base di Microsoft per ulteriori informazioni, tra cui come pianificare una scansione nell'antivirus Windows Defender Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

 

Windows 8.1

  1. Spostarsi in alto a destra e selezionare Cerca digitare defender nella casella di ricerca, quindi selezionare Windows Defender dai risultati.

  2. Selezionare Opzioni analisi, quindi scegliere l'opzione che si desidera eseguire.

  3. Cliccare su Avvia analisi.

 
NOTA: La scansione completa è consigliata per risultati più dettagliati, ma può richiedere molto tempo per essere completata in base a diversi fattori.

 

 

NOTA: È possibile pianificare quando Windows Defender esegue la scansione del sistema. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Microsoft Pianificazione quando Windows Defender esegue la scansione del computer Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

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2. Aggiornamento delle definizioni di Windows Defender

Aggiornamento manuale:

  1. Aprire Windows Defender Security Center.

  2. Cliccare sulla freccia accanto al pulsante guida (?) o all'icona Shield nel menu a sinistra.

  3. Fare clic su Check for updates (Controlla aggiornamenti)

Per assistenza sull'aggiornamento del software antimalware e antispyware Microsoft, consultare Microsoft Malware Protection Center Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

Se viene visualizzato un messaggio di errore che chiede di verificare le nuove definizioni o di consigliare che gli aggiornamenti della definizione non possono essere controllati, scaricati o installati. Consultare l'articolo della Knowledge Base di Microsoft Aggiornamenti intelligence sulla sicurezza per Microsoft Defender Antivirus e altri antimalware Microsoft  Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

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3. Procedura da seguire in caso di sospetta infezione del sistema

 

  1. Provare ad aggiornare le definizioni di Microsoft Windows Defender .

  2. Disabilita ripristino configurazione di sistema Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

  3. Riavviare il computer ed eseguire l'avvio in modalità provvisoria Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

  4. Eseguire la scansione per il rilevamento di malware utilizzando Windows Defender.

  5. Riavviare il computer e controllare la presenza di virus o malware.

  6. Se vengono visualizzate ulteriori scansioni pulite, riattivare il ripristino del sistema.

Se quanto sopra non è possibile, provare a eseguire una scansione avanzata, preferibilmente una scansione offline del sistema prima di eseguire una scansione completa. (consultare la prima sezione di questo articolo).

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4. Suggerimenti per la protezione da virus


Per informazioni sulle applicazioni e le impostazioni per i prodotti Microsoft che consentono di proteggersi dalle infezioni da virus, consultare l'articolo della Knowledge Base di Microsoft Protezione del PC da virus Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

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원인

Non sono disponibili informazioni sulla causa.

해결

SLN133937_en_US__13SecureOttieni informazioni generali e indicazioni per proteggere il sistema o i dati nella nostra pagina Sicurezza e antivirus .
 

문서 속성


영향을 받는 제품

Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Security, Software, Fixed Workstations

마지막 게시 날짜

16 2월 2024

버전

8

문서 유형

Solution