Windows 10의 파일 탐색기를 열 때 응답하지 않음

요약: 이 문서에서는 Windows 10의 파일 탐색기를 열 때 응답하지 않는 문제를 설명합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

참고: Microsoft의 Windows 10에 대한 지원이 2025년 10월 14일에 종료됩니다. 자세한 내용은 Microsoft Windows 10 지원 종료 공지를 참조하십시오.

Windows 10의 파일 탐색기 애플리케이션이 열릴 때 빠른 액세스로 기본 설정될 수 있습니다. 이로 인해 빠른 액세스의 참조가 손상되었거나 더 이상 사용할 수 없는 경우 컴퓨터가 응답을 중지할 수 있습니다.

파일 탐색기를 테스트하려면 다음을 수행합니다.

  1. Windows 시작 메뉴 클릭
  2. "C:"를 입력합니다.
  3. 파일 탐색기가 열리고 응답하지 않고 탐색할 수 있는지 확인합니다(빠른 액세스가 선택되지 않은 경우).
    빠른 액세스 캐시와 관련된 문제일 가능성이 큽니다
  4. 문제가 재발하지 않도록 캐시를 지웁니다. 
참고: 파일 탐색기가 열리지 않으면 이 문서가 적용되지 않습니다.

원인

파일 탐색기 애플리케이션의 빠른 액세스 캐시에 문제가 있습니다.

해결

다음 단계에서는 Windows 10에서 빠른 액세스최근 파일 및 폴더 캐시를 지우는 과정을 안내합니다.

  1. 시작 메뉴에서 "C:"를 입력하여 파일 탐색기를 엽니다.
  2. View(보기) 탭을 클릭합니다.
  3. 옵션을 클릭합니다.
  4. 개인 정보 탭에서 지우기 상자를 클릭합니다
  5. Ok를 클릭합니다.

빠른 실행 캐시 지우기

해당 제품

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
문서 속성
문서 번호: 000148808
문서 유형: Solution
마지막 수정 시간: 16 7월 2025
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.