Data Domain – kan ikke lave SSO til Data Domain System Manager fra DPC-konsol "Systemadministration".

요약: Kan ikke lave SSO til Data Domain System Manager-brugerfladen fra DPC (Data Protection central)-konsollen. Hver gang det forsøges at åbne DD System Manager fra DPC-konsollen – "Systemadministration", gav det følgende fejl "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator." ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상



Kan ikke lave SSO til Data Domain System Manager-brugerfladen fra DPC (Data Protection central)-konsollen.

Hver gang det forsøges at åbne DD System Manager fra DPC-konsollen – "Systemadministration", gav det følgende fejl "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator."

원인

De brugergrupper, der oprettes på Data Domain System Manager-brugerfladen under Administration Adgang Godkendelse Single Sign-on (SSO), var følgende to brugergrupper.

DPC Group Domain Role
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----


Med ovenstående brugergrupper, der har navnene – "admin" og "administrator", kan DPC ikke lave SSO til Data Domain og spurgte derfor hver gang under åbningen af DD GUI System Manager fra DPC-konsollen om brugerlegitimationsoplysninger med login-fejlmeddelelsen øverst "Du har ikke fået nogen roller tilknyttet i DD System Manager. Kontakt din DD-administrator." Navngivningen er ikke korrekt for brugergrupperne.

해결

For at løse dette problem skal brugergrupperne "Admin " og "Administrator" slettes, og der skal oprettes en ny brugergruppe med navnet "dp-admin" på Data Domain System Manager-brugerfladen under – Administration Access Godkendelse Single Sign-On (SSO) med domænenavnet som "dpc.local" og administrationsrolle som "Admin". Se skærmbilledet nedenfor for udførslen af denne indstilling, når du opretter den nye brugergruppe under SSO. Og klik derefter på OK.

kA23a000000GJUyCAO_2_0
Forsøg derefter at lave SSO fra DPC-konsollen, og du bør kunne åbne DD GUI System Manager fra DPC-konsollen uden fejl og uden at skulle indtaste loginoplysninger.

해당 제품

Data Domain

제품

Data Domain, Data Protection Central, DD OS
문서 속성
문서 번호: 000173331
문서 유형: Solution
마지막 수정 시간: 14 4월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.