Data Protection Advisor (DPA): Error message ‘Error 401: Unauthorized Action’ appears in Gui
요약: Error message ‘Error 401: Unauthorized Action’ appears in Gui
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증상
User sees an error message on the DPA GUI and has to log back in again:
Error 401: Unauthorized Action
원인
This error happens when a user is logged into the DPA GUI for hours at a time and the open session is being closed due to inactivity or some other environment factor closes the session.
해결
The error can be ignored as it has no impact on DPA functionality.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
User can log in to DPA again and continue as normal.
The following setting can be configured on the GUI to force a clean logoff after a specific period:
Administration > User & Security > Security Settings.
The Session Expiration parameter can be set to example for 6 hours (default is off):
Note: The above feature was introduced on 18.2.
Please contact DELL Technical Support for further information.
해당 제품
Data Protection Advisor제품
Data Protection Advisor문서 속성
문서 번호: 000173588
문서 유형: Solution
마지막 수정 시간: 25 4월 2025
버전: 3
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