메인 콘텐츠로 이동
  • 빠르고 간편하게 주문
  • 주문 보기 및 배송 상태 추적
  • 제품 목록을 생성 및 액세스
  • 회사 관리를 사용하여 Dell EMC 사이트, 제품 및 제품 수준 연락처를 관리하십시오.

LCD-självtest körs automatiskt på Inspiron-, Vostro- och Latitude-datorer efter tvingad avstängning under självtest

요약: Den här artikeln innehåller steg för att förhindra att LCD-självtestet körs automatiskt efter tvingad avstängning under självtest på vissa Inspiron-, Vostro- och Latitude-datorer.

이 문서는 자동으로 번역되었을 수 있습니다. 번역 품질에 대한 의견이 있는 경우 페이지 하단의 양식을 사용해 알려 주시기 바랍니다.

문서 콘텐츠


증상

Vissa Inspiron-, Vostro- och Latitude-användare kan uppleva det inbyggda självtestet för LCD-skärmen (bild 1) automatiskt när datorn har stängts av genom att du trycker på strömbrytaren under start.

LCD BIST

Bild 1: Inbyggt självtest för LCD-skärm (BIST)


원인

Det beror på att tidsinställningen mellan Intel Management Engine (ME) och BIOS-kommunikation inte stämmer överens.


해결

Uppdatering till den senaste BIOS-versionen på datorn kan hjälpa dig att lösa problemet. Mer information finns i avsnittet Hämta och installera den senaste BIOS-versionen .

Följande lista över datormodeller har rapporterats ha det här problemet, men andra datormodeller som inte finns i listan kan också påverkas (tabell 1):

Produktmodell
Inspiron 5410
Inspiron 5418
Inspiron 5510
Inspiron 5518
Vostro 5410
Vostro 5510
Inspiron 7306 2-i-1
Inspiron 5406 2-i-1
Inspiron 7506 2-i-1
Inspiron 7706 2-i-1
Inspiron 5402
Inspiron 5409
Inspiron 5502
Inspiron 5509
Vostro 5402
Vostro 5502
Inspiron 5310
Vostro 5310
Inspiron 7400
Inspiron 5301
Inspiron 7300
Vostro 5301
Inspiron 5410 2-i-1
Latitude 3320
Latitude 3420
Latitude 3520
Latitude 5420
Latitude 7310

Tabell 1: Datormodeller som påverkas

Hämta och installera den senaste BIOS-versionen:

 
VARNING! Dell rekommenderar att du kopplar bort enheter som externa hårddiskar, skrivare, skannrar och så vidare innan du uppdaterar BIOS.
VARNING! Innan du påbörjar BIOS-uppdatering av en bärbar Dell-dator måste du se till att batteriet är isatt och att batterinivån är minst 10 %. Dell rekommenderar att du ansluter den bärbara datorn till växelström innan du fortsätter med uppdateringsprocessen.
OBS! Mer information om hur du uppdaterar BIOS på en Dell-dator finns i Dells kunskapsbank med BIOS-uppdateringar.
OBS! För att kunna installera BIOS måste ditt användarkonto ha administratörsbehörighet.

Gör så här för att hämta och installera den senaste BIOS-versionen för datorn.

    1. Gå till Dells produktsupport.
    2. Du får tre alternativ för att identifiera Dell-produkten.
      • Tryck eller klicka på datorn i listan under THIS PC.
        Obs! Om inte datorn visas under Den här datorn trycker eller klickar du på Download & Install SupportAssist så identifieras den automatiskt. Ladda ner och installera SupportAssist genom att följa instruktionerna. Mer information finns på sidan Dell SupportAssist för datorer.

      • Ange Service Tag-numret, Dell-produkt-ID:t eller modellen. Tryck eller klicka sedan på Sök och välj din dator i listan.
      • Peka eller klicka på Bläddra bland alla produkter: Välj typ av dator, varumärke och produktmodell.

    3. När du kommer till produktsupportsidan för din dator trycker eller klickar du på fliken Drivrutiner och hämtningsbara filer.
    4. Tryck eller klicka på Hitta drivrutiner.
    5. Välj BIOS under Operativsystem.
    6. Sök reda på den senaste BIOS-versionen för ditt system.
    7. Klicka på Hämta och spara filen på datorn.
    8. Med hjälp av Utforskaren går du till platsen där den nedladdade filen har sparats.
    9. Dubbelklicka på BIOS-installationsfilen och följ instruktionerna på skärmen för att slutföra installationsprocessen.

문서 속성


영향을 받는 제품
Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
마지막 게시 날짜

02 12월 2022

버전

9

문서 유형

Solution