Ripristino di ThinOS da un'immagine ISO quando si verifica un errore irreversibile: Impossibile decrittografare la partizione root"

요약: I thin client OptiPlex 3000 con versioni ThinOS 9.x potrebbero riscontrare un errore di avvio con un prompt di errore come "Fatal Error: Impossibile decrittografare la partizione root. Ciò potrebbe causare la disabilitazione o l'abilitazione del dispositivo TPM/PTT/NIC nel BIOS." Questo articolo illustra il processo di ripristino utilizzando un unità USB con immagine ISO. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Prodotti interessati:

  • Dell OptiPlex 3000 Thin Client

Sistemi operativi interessati:

  • ThinOS 9.x

Dell OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) esegue qualsiasi versione ThinOS 9.x potrebbe non avviarsi correttamente. Viene visualizzato un messaggio di errore Fatal Error: Impossibile decrittografare la partizione root. Ciò potrebbe essere causato dalla disabilitazione/abilitazione del dispositivo TPM/PTT/NIC nel BIOS.

Errore irreversibile: Impossibile decrittografare la partizione root

원인

Per motivi di sicurezza, ThinOS supporta la crittografia del disco a livello di dispositivo. La crittografia del disco dipende dall'hardware della piattaforma. Qualsiasi modifica alla configurazione hardware della piattaforma, ad esempio codice di matricola, scheda di rete o TPM/PTT, può causare un errore di decrittografia del disco. Ciò blocca il completamento dei processi di avvio del sistema operativo.

Le modifiche alla sicurezza di TPM possono causare un errore di avvio ThinOS

해결

Se la cancellazione di TPM/PTT causa l'errore o per qualsiasi motivo sconosciuto che non è stato possibile ripristinare, reinstallare ThinOS tramite immagine ISO.

Prerequisiti:

  • Abilitare il supporto di avvio USB nel BIOS. L'impostazione predefinita è disabilitata.
  • Accendere il dispositivo>, premere F12>, inserire il valore negativo nella configurazione> del BIOS tramite Integrated Devices>USB Configuration, selezionare Enable USB Boot> Support.

Enable USB Boot Support

Reinstallare l'immagine ThinOS utilizzando il file ISO sul thin client OptiPlex 3000 guasto

  1. Scaricare Dell OS Recovery Tool e installarlo su un computer Windows.
  2. Da un computer Windows, scaricare il file di immagine ISO ThinOS dall'e-support Dell. Estrarre il file in un unico file .iso. Si consiglia di scaricare sempre l'ultima versione di ThinOS per la piattaforma: https://www.dell.com/support/home/product-support/product/optiplex-3000-thin-client/drivers
  3. Collegare un'unità USB al computer Windows, quindi avviare Dell Recovery Tool.
  4. Seguire le istruzioni riportate di seguito per generare una chiavetta USB di installazione.
    OS Recovery Tool
    1. Cliccare su SWITCH TO ADVANCED RECOVERY.
      Selezionare un'immagine del sistema operativo
    2. Selezionare l'immagine ISO da cui è archiviato il file ISO ThinOS. Cliccare su NEXT
      Selezionare il disco USB di destinazione
    3. Selezionare il disco USB di destinazione12, verificare che il contenuto dell'unità sia stato cancellato, cliccare su MASTERIZZA OS
      1I dati interni del disco USB vengono cancellati e ripartizionati.
      numero araboLo stile della partizione può essere MBR o GPT; si consiglia di utilizzare GPT per ISO.
      Formattazione dell'unità USB
  5. Una volta creata la chiave USB del programma di installazione, collegare la porta USB di OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC).
  6. Cancellare manualmente i dati TPM una volta prima di installare il sistema operativo
    • Percorso di impostazione TPM: Accensione del dispositivo> premere F12>BIOS Setup>Security >Clear> Turn ON>Apply Changes.
      Cancella dati TPM
    • Cancellare il TPM e confermare l'applicazione delle impostazioni.
      Cancella le finestre popup del TPM
      Applica impostazioni
    •  
  7. Accendere il thin client OptiPlex 3000 (OptiPlex 3000 Troy TC) per eseguire l'avvio da un disco USB. Il programma di installazione dell'immagine ThinOS viene avviato in breve tempo. Premere Invio o attendere alcuni secondi per procedere automaticamente.
    Programma di installazione dell'immagine ThinOS:
    Nota: Se il programma di installazione dell'immagine ThinOS non viene visualizzato, provare quanto segue.
    • Modificare l'unità USB e creare nuovamente la chiave di installazione USB.
    • Reinstallare Dell OS Recovery Tool su un altro computer Windows e riprovare.
    • Modificare il tipo di partizione USB nello strumento OS Recovery durante la creazione dell'unità USB.
  8. Al termine del processo di installazione, OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) si arresta automaticamente.
  9. Accendere manualmente il thin client OptiPlex 3000 (OptiPlex 3000 Troy TC), quindi avviare l'installazione del sistema operativo e la crittografia del disco.
  10. Al termine di tutti i processi al 100%, il computer si riavvia e mostra il menu ThinOS OOBE.
    Configurazione guidata ThinOS

해당 제품

OptiPlex 3000 Thin Client, Dell ThinOS
문서 속성
문서 번호: 000201437
문서 유형: Solution
마지막 수정 시간: 23 4월 2025
버전:  8
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.