Avamar : L’onglet Récapitulatif du serveur Client Manager affiche « Aucune donnée trouvée »

요약: L’application Web Avamar Client Manager n’affiche aucun serveur Avamar répertorié dans le récapitulatif du serveur. Seul le message suivant s’affiche: « Aucune donnée trouvée. »

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Une fois connecté à l’application Web Client Manager, le résumé du serveur affiche le message « Aucune donnée trouvée ».

원인

Le fichier ACMTrace.log se trouve dans le répertoire suivant:
/usr/local/avamar-tomcat/logs/ACMTrace.log

Le fichier ACMTrace.log présente l’erreur suivante:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

La ligne du journal indique qu’il n’est pas en mesure d’obtenir le mot de passe viewuser à partir de l’appel mcsdk10.
Cela signifie que le mot de passe viewuser est corrompu ou perdu en mémoire dans MCS.

해결

Exécutez le script change-passwords pour mettre à jour viewuser. Il peut s’agir du même mot de passe que celui déjà utilisé ou d’un nouveau mot de passe.

Le script redémarre MCS pour mettre à jour tous les fichiers de configuration et MCS avec le mot de passe viewuser.

해당 제품

Avamar
문서 속성
문서 번호: 000212697
문서 유형: Solution
마지막 수정 시간: 08 1월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.