Data Domain: 패닉 : ddr / repl / lrepl_client.c : mrepl_send_file : 16638: 복제 ctx X:X: mrepl_send_file: 입출력 오류
요약: 이 문서에서는 PPDM(PowerProtect Data Manager) 백업을 사용하여 레시피 복제를 실행하는 동안 Data Domain 파일 시스템 패닉이 발생하는 근본 원인과 해결 방법을 설명합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
파일 시스템 패닉이 반복적으로 발생하고 mtree 복제 I/O 오류가 발생합니다. 예:
PANIC: ddr/repl/lrepl_client.c: mrepl_send_file: 16629: repl ctx 10:22: mrepl_send_file: I/O error
원인
근본 원인은 PPDM TDSM 용량 최적화 워크플로가 복제를 위한 기본 파일 역할을 하는 길이가 0인 백업을 생성했기 때문입니다. 복제 코드가 길이가 0인 기본 파일/백업을 잘못 처리하여 손상 표시로 식별했습니다. 이는 I/O 오류로 보고되었으며 데이터 무결성을 보호하기 위한 DDFS 패닉이 발생했습니다.
해결
DDOS 7.7.5.20, 7.10.1.10, 7.12.0.0 이상 릴리스에 영구 수정 사항이 포함될 예정입니다.
파일 시스템을 안정화하기 위한 해결 방법은 소스 DD에서 레시피 복제를 비활성화하는 것입니다. 이를 위해 파일 시스템을 재시작할 필요가 없습니다. 이러한 명령은 SE 모드에서 실행됩니다.
지원 센터에 문의 하여 해결 방법을 적용하십시오.
파일 시스템을 안정화하기 위한 해결 방법은 소스 DD에서 레시피 복제를 비활성화하는 것입니다. 이를 위해 파일 시스템을 재시작할 필요가 없습니다. 이러한 명령은 SE 모드에서 실행됩니다.
참고: SE 명령은 DDOS 버전 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 이상에서 더 이상 사용되지 않으며 Dell 직원만 액세스할 수 있습니다
지원 센터에 문의 하여 해결 방법을 적용하십시오.
해당 제품
Data Domain, DD OS, DD OS 7.10, DD OS 7.11, DD OS 7.7, DD OS 7.8, DD OS 7.9문서 속성
문서 번호: 000217104
문서 유형: Solution
마지막 수정 시간: 07 1월 2026
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.