PowerStore: PUHC falla para "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)"

요약: La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

La evaluación del estado previa a la actualización (PUHC) de PowerStore falla para el mensaje "CA serial number validity check failed. Llame al servicio de soporte. (invalid_ca)".

PUHC falló con invalid_ca en ambos nodos.
captura de pantalla del error PUHC de PowerStore para la comprobación de validez del número de serie de CA fallida


 
 
 

원인

El certificado de CA en PowerStore tiene un número de serie no válido, debido a un error strongSwan.  Este problema puede ocurrir en dispositivos que ejecutan powerstore OS 2.1 y versiones anteriores que se actualizan posteriormente a PowerStore OS 3.0 o 3.2.

Se agregó una comprobación a la versión 3.5 de PUHC para identificar este problema y permitir acciones correctivas antes de realizar una NDU.

해결

Solución:
Si se encuentra este problema, comuníquese con el soporte técnico de Dell y mencione este artículo para que se pueda realizar un plan de acción a fin de resolver el número de serie no válido del certificado de CA y permitir que PUHC se complete correctamente.

Arreglar:
Este problema se resolvió en powerstore OS 3.5.0.0

해당 제품

PowerStore
문서 속성
문서 번호: 000218891
문서 유형: Solution
마지막 수정 시간: 29 7월 2025
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.