Errore in Gestione dispositivi dopo l'installazione del software del dispositivo con chipset Intel dopo un'installazione di Windows 10

요약: Informazioni su un errore di Gestione dispositivi (punto esclamativo giallo) dopo l'installazione di Intel Chipset Device Software.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Device Manager contiene un errore in Device Manager su "PCI Data Acquisition and Signal Processing Controller" dopo l'installazione di Intel Chipset Device Software su un sistema con una nuova installazione di Windows 10.

Sistemi interessati:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2-in-1
  • Precision 3580
  • Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

원인

Non sono disponibili informazioni sulla causa.

해결

Driver Intel Chipset Device Software

Per risolvere il problema, è possibile utilizzare i due metodi seguenti.

  1. Connettere il sistema a Internet ed eseguire un "Windows Update" per installare il driver più recente.
  2. Disinstallare il driver del chipset Intel e installare una versione precedente.
    1. Premi il tasto "Windows", cerca e scegli "Pannello di controllo".
      Ricerca di Windows, Pannello di controllo
    2. Scegli "Disinstalla un programma".
      Pannello di controllo di Windows
    3. Cliccare due volte su "Intel Chipset Device Software " e scegliere "Next" nella nuova finestra per disinstallare il driver del chipset.
      Software del dispositivo con chipset Intel, successivo
    4. Nella finestra Intel Chipset Device Software, cliccare su "Finish".
      Software del dispositivo con chipset Intel, finitura
    5. Nel Pannello di controllo non dovrebbe essere visualizzato alcun "driver del chipset Intel".
      Pannello di controllo di Windows
    6. Scaricare il driver del chipset precedente dal seguente link: Intel Chipset
    7. Cliccare due volte sul pacchetto scaricato, quindi cliccare su "Install" e avviare l'installazione.
      Software del dispositivo con chipset Intel, installazione
    8. Seguire la procedura guidata di installazione fino a quando non viene visualizzato il messaggio pop-up completato, quindi scegliere "Riavvia ora".
      Software del dispositivo con chipset Intel, riavvia ora
    9. Dopo il riavvio del sistema, aprite il "Pannello di controllo" per verificare se è installato il driver del chipset precedente.
      Pannello di controllo, programmi e funzionalità di Windows
    10. Non dovrebbero esserci errori in Gestione dispositivi.
      Gestione dispositivi di Windows

Un nuovo driver, versione 10.1.19600.8418, dovrebbe essere disponibile sul sito Dell Driver il 16 gennaio 2024 (in sospeso).

Torna all'inizio

해당 제품

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780
문서 속성
문서 번호: 000220565
문서 유형: Solution
마지막 수정 시간: 12 1월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.