Avamar: Po použití opravy hotfix 19.9 mcs 338748 trvá seznam zálohování hodně času

요약: Po instalaci opravy hotfix 19.9 Management Console Server (MCS) 338748 trvá načtení záloh dlouhou dobu a někdy dochází k vypršení časového limitu.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Ověřte, že je aktuální verze softwaru Avamar 19.9, s opravou hotfix 338748:

admin@avamar-server:~/>: mcserver.sh --version
  version:              19.9.0-78_HF338748
  build date:           Aug 22 2023 12:55:54
  PostgreSQL version:   postgres (PostgreSQL) 10.23
  db schema version:    19.8.0.1
  views schema version: 7.5.0.5
admin@avamar-server:~/>:

V následujícím příkladu má klient Avamar 14 místních záloh a 14 vzdálených záloh.

Během načítání zálohy v uživatelském rozhraní (AUI) nebo uživatelském rozhraní Avamar Administrator se v protokolu mcserver zobrazují následující zprávy: 

getImmutableBackupStatus
getGovernanceModeStatus
admin@avamar-server:/usr/local/avamar/var/mc/server_log/>: grep "195983] com.avamar.mc.dpn.DPNProxyService.get" mcserver.log.0
12/21-04:43:55.00773 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getImmutableBackupStatus
12/21-04:43:55.00773 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getImmutableBackupStatus
12/21-04:43:55.00892 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getGovernanceModeStatus
12/21-04:43:55.00892 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getGovernanceModeStatus
...
...
...
12/21-04:43:59.00055 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getImmutableBackupStatus
12/21-04:43:59.00055 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getImmutableBackupStatus
12/21-04:43:59.00174 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getGovernanceModeStatus
12/21-04:43:59.00174 [RMI TCP Connection(7810)-192.168.1.28#195983] com.avamar.mc.dpn.DPNProxyService.getGovernanceModeStatus
admin@avamar-server:/usr/local/avamar/var/mc/server_log/>:

admin@avamar-server:/usr/local/avamar/var/mc/server_log/>: grep "195983] com.avamar.mc.dpn.DPNProxyService.get" mcserver.log.0 | wc -l
56
admin@avamar-server:/usr/local/avamar/var/mc/server_log/>:

V některých prostředích bylo zjištěno 3898 událostí:

admin@avamar-server:/usr/local/avamar/var/mc/server_log/>: grep "12556] com.avamar.mc.dpn.DPNProxyService.get" mcserver.log.1 | wc -l
3898
admin@avamar-server:/usr/local/avamar/var/mc/server_log/>:

Dalším příznakem, ke kterému může dojít, je selhání některých záloh bitových kopií VMware s kódem chyby 30902 (Aktivita se nezdařila – klientovi byl předán pracovní příkaz, ale nepotvrdil jeho přijetí.)

Mcdb zobrazí chybu po použití 338748 opravy hotfix (v tomto příkladu po 2024-02-06):

avmar-mcdb=# select recorded_date,count(status_code_summary) from v_activities_2 where recorded_date >= '2023-01-01%' and status_code_summary like '%client was given a workorder but did not acknowledge its receipt%' group by recorded_date order by recorded_date asc;
recorded_date | count
---------------+-------
2024-02-06    |     2
2024-02-07    |     9
2024-02-08    |     2
2024-02-11    |     1
2024-02-12    |    10

원인

Technický tým byl identifikován jako problém a závada Avamar AVAMAR-39020 – Po použití nástroje HF338748 trvá delší dobu, než se otevře seznam záloh, aby se tento problém vyřešil.

해결

Stáhněte si nejnovější opravu hotfix MCS 19.9. Do tohoto data (30. května) bude nejnovější verze opravy hotfix MCS 338802.

Chcete-li stáhnout opravu hotfix, přečtěte si část "Hledání opravy hotfix s jejím číslem" v článku Avamar: Jak najít a stáhnout balíček s opravou hotfix, opravou, instalací nebo upgradem produktu z webu podpory společnosti Dell.

해당 제품

Avamar, Avamar Server
문서 속성
문서 번호: 000220715
문서 유형: Solution
마지막 수정 시간: 16 12월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.