Помилка виконання Microsoft Edge під час відкриття SupportAssist
요약: Помилка виконання Microsoft Edge WebView2 відображається під час відкриття SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не інстальовано середовище виконання WebView2. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Продукти, на які впливають:
- SupportAssist для домашніх ПК
Впливає на такі версії:
- v4.0
Коли ви відкриваєте SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не встановлено середовище виконання WebView2, Edge відображає такі повідомлення:
- Відповідної версії Microsoft Edge Webview2 Runtime виявлено не було. Завантажте та інсталюйте середовище виконання WebView2.
- Сталася помилка під час ініціалізації webview2: Посилання на об'єкт не встановлено для екземпляра об'єкта.

Малюнок 1: (Лише англійською мовою) Повідомлення, що відображаються під час спроби відкрити SupportAssist без встановленого середовища виконання WebView2
원인
Середовище виконання Microsoft Edge WebView2 не інстальовано та не пошкоджено.
해결
- Відкрийте панель керування та переконайтеся, що середовище виконання Microsoft edge webview2інстальовано.

Малюнок 2: (Лише англійською мовою) Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»
- Якщо не встановлений, то переходимо до кроку 5.
- Якщо встановлено, двічі клацніть Microsoft Edge Webview2 Runtime , виберіть параметр відновлення та дайте йому завершитися.
- Тепер відкрийте SupportAssist UI з меню «Пуск», інтерфейс користувача повинен відкритися нормально, або перейдіть до наступного кроку.
- Завантажте та інсталюйте останню версію Microsoft Edge Webview2 Runtime
.
- Після того, як ви відкриєте наведену вище URL-адресу, ви знайдете кілька доступних збірок або версій.
- Відсортуйте останню доступну версію за допомогою пункту Останнє оновлення.

Малюнок 3: (Лише англійською мовою) Сортувати за останнім оновленням
- Щоб визначити тип системи, перейдіть до рядка пошуку та введіть Інформація про систему.
- Посилання на System Type для бітової версії та використовуйте відповідну збірку зі списку.

Малюнок 4: (Лише англійською мовою) Еталонний тип системи для бітової версії
해당 제품
SupportAssist for Home PCs문서 속성
문서 번호: 000221725
문서 유형: Solution
마지막 수정 시간: 16 9월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.