Avamar: Avamar Administrator 사용자 인터페이스에 로그인할 수 없음

요약: Avamar Administrator UI에 로그인하는 동안 오류가 발생했습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Avamar Administrator는 대부분 "Java GUI"라고 하는 Java 기반 씩 클라이언트입니다.

로그인을 시도하면 "관리자 서버에 연결하지 못했습니다. 연결이 호스팅을 거부했습니다."

호스트 연결 거부

원인

이는 Java RMI(Remote Method Invocation) 포트가 네트워크에서 차단되기 때문입니다.

Windows 컴퓨터(클라이언트)와 Avamar(서버) 간의 통신에는 다음 포트가 필요합니다.
 
7778
7779
7780
7781

Avamar Administrator가 설정된 Windows 컴퓨터와 Avamar Server 간에 필요한 RMI 포트가 열려 있는지 테스트합니다.

이 테스트는 Windows에서 PowerShell 유틸리티를 사용하여 수행하여 Windows 컴퓨터에서 Avamar Server로의 각 포트에서 TCP 연결 테스트를 수행할 수 있습니다.
 
Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7778
Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7779
Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7780
Test-NetConnection -ComputerName "<avamar_ip_addr>" -Port 7781

실패한 연결의 출력 예:
 
PS C:\Users\tony> Test-NetConnection -ComputerName "avamar.lab.com" -port 7780
WARNING: TCP connect to avamar.lab.com:7780 failed

ComputerName           : avamar.lab.com
RemoteAddress          : 10.241.x.x
RemotePort             : 7780
InterfaceAlias         : Ethernet0
SourceAddress          : 10.x.x.x
PingSucceeded          : True
PingReplyDetails (RTT) : 0 ms
TcpTestSucceeded       : False

실패한 테스트에서 ping 테스트가 성공한다는 것은 컴퓨터에서 Avamar Server로의 네트워크 경로가 있음을 의미합니다.

네트워크 경로가 있더라도 TCP 테스트가 실패하며, 이는 포트가 네트워크에서 닫혀 있음을 나타냅니다.


성공적인 연결의 예:
 
PS C:\Users\tony> Test-NetConnection -ComputerName "avamar.lab.com" -port 7780                                                                                                                                                                                                                                                                                

ComputerName     : 10.241.x.x
RemoteAddress    : 10.241.x.x
RemotePort       : 7780
InterfaceAlias   : Ethernet 2
SourceAddress    : 10.x.x.x
TcpTestSucceeded : True

해결

RMI 포트 7778, 7779, 7780 및 7781을 엽니다.

해당 제품

Avamar
문서 속성
문서 번호: 000223528
문서 유형: Solution
마지막 수정 시간: 24 5월 2024
버전:  2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.